Bug 756306 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 03:13 EST by oliver.zemann
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:23:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (30.53 KB, text/plain)
2011-11-23 03:14 EST, oliver.zemann
no flags Details
File: dso_list (6.26 KB, text/plain)
2011-11-23 03:14 EST, oliver.zemann
no flags Details
File: build_ids (2.60 KB, text/plain)
2011-11-23 03:14 EST, oliver.zemann
no flags Details
File: smolt_data (2.58 KB, text/plain)
2011-11-23 03:14 EST, oliver.zemann
no flags Details
File: backtrace (28.27 KB, text/plain)
2011-11-23 03:14 EST, oliver.zemann
no flags Details

  None (edit)
Description oliver.zemann 2011-11-23 03:13:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        just opened rhythmbox
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.1-2.fc16.x86_64
pid:            1490
pwd:            /home/oli
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Wed 23 Nov 2011 09:12:29 AM CET
uid:            1000
username:       oli

backtrace:      Text file, 28948 bytes
build_ids:      Text file, 2665 bytes
dso_list:       Text file, 6415 bytes
maps:           Text file, 31262 bytes
smolt_data:     Text file, 2639 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Dell-dev-02
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8f6c67722f8baff2d9df69370000000b-1322033989.970103-76185624
:GNOME_KEYRING_CONTROL=/tmp/keyring-AQE4ld
:IMSETTINGS_MODULE=none
:USER=oli
:USERNAME=oli
:MAIL=/var/spool/mail/oli
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/oli/.local/bin:/home/oli/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/oli
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1229
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/oli
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=oli
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-8AxGe1j5IB,guid=c398e16ac180343aa4abb1af0000001d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/oli
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-oli-0JlFe5/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1233,unix/unix:/tmp/.ICE-unix/1233
:SSH_AUTH_SOCK=/tmp/keyring-AQE4ld/ssh
:GPG_AGENT_INFO=/tmp/keyring-AQE4ld/gpg:0:1
:DESKTOP_AUTOSTART_ID=10890c397bd813ce15132203399051274600000012330036

var_log_messages:
:Nov 22 09:18:13 Dell-dev-02 abrt[2714]: Saved core dump of pid 1532 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-22-09:18:12-1532 (22728704 bytes)
:Nov 23 09:12:29 Dell-dev-02 abrt[2759]: Saved core dump of pid 1490 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-23-09:12:29-1490 (22728704 bytes)

xsession_errors:
:** (notification-daemon:1490): DEBUG: Adding id 1
:(notification-daemon:1490): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -23 and height 29
:** (notification-daemon:1490): DEBUG: Bubble destroyed
:** (notification-daemon:1490): DEBUG: No queued notifications
:** (notification-daemon:1490): DEBUG: Button press: 0x195b050 dock=0x195b050
:** (notification-daemon:1490): DEBUG: Button press: 0x195b050 dock=0x195b050
:** (notification-daemon:1490): DEBUG: Adding id 2
Comment 1 oliver.zemann 2011-11-23 03:14:03 EST
Created attachment 535362 [details]
File: maps
Comment 2 oliver.zemann 2011-11-23 03:14:05 EST
Created attachment 535363 [details]
File: dso_list
Comment 3 oliver.zemann 2011-11-23 03:14:06 EST
Created attachment 535364 [details]
File: build_ids
Comment 4 oliver.zemann 2011-11-23 03:14:08 EST
Created attachment 535365 [details]
File: smolt_data
Comment 5 oliver.zemann 2011-11-23 03:14:11 EST
Created attachment 535366 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:23:38 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.