This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 768102 - [abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:dcc5ecd98adfded6e4c04f6a031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 13:46 EST by Denisa Kardis
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:22:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (3.31 KB, text/plain)
2011-12-15 13:46 EST, Denisa Kardis
no flags Details
File: build_ids (2.84 KB, text/plain)
2011-12-15 13:46 EST, Denisa Kardis
no flags Details
File: coredump (19.39 MB, text/plain)
2011-12-15 14:18 EST, Denisa Kardis
no flags Details
File: smolt_data (3.32 KB, text/plain)
2011-12-15 14:18 EST, Denisa Kardis
no flags Details
File: maps (24.62 KB, text/plain)
2011-12-15 14:18 EST, Denisa Kardis
no flags Details
File: backtrace (25.81 KB, text/plain)
2011-12-15 14:19 EST, Denisa Kardis
no flags Details

  None (edit)
Description Denisa Kardis 2011-12-15 13:46:21 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_return_if_fail_warning
executable:     /usr/libexec/notification-daemon
kernel:         3.1.5-1.fc16.i686
pid:            1998
pwd:            /home/denisa
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Čt 15. prosinec 2011, 17:36:16 CET
uid:            1000
username:       denisa

backtrace:      Text file, 26429 bytes
build_ids:      Text file, 2911 bytes
event_log:      Text file, 3389 bytes
maps:           Text file, 25213 bytes
smolt_data:     Text file, 3397 bytes

dso_list:
:/usr/lib/gio/modules/libgvfsdbus.so gvfs-1.10.1-2.fc16.i686 (Fedora Project) 1320287452
:/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so librsvg2-2.34.2-1.fc16.i686 (Fedora Project) 1323883959
:/usr/lib/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc16.i686 (Fedora Project) 1320287378
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc16.noarch (Fedora Project) 1320287322
:/usr/share/locale/cs/LC_MESSAGES/glib20.mo glib2-2.30.1-1.fc16.i686 (Fedora Project) 1320287301
:/usr/share/locale/cs/LC_MESSAGES/atk10.mo atk-2.2.0-2.fc16.i686 (Fedora Project) 1320287302
:/usr/share/locale/cs/LC_MESSAGES/gtk30.mo gtk3-3.2.2-2.fc16.i686 (Fedora Project) 1323883955
:/usr/share/icons/gnome/icon-theme.cache gnome-icon-theme-3.2.1.2-1.fc16.noarch (Fedora Project) 1323479349
:/usr/lib/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.i686 (Fedora Project) 1320287361
:/usr/lib/locale/locale-archive glibc-common-2.14.90-21.i686 (Fedora Project) 1323883943
:/usr/share/fonts/liberation/LiberationSans-Bold.ttf liberation-sans-fonts-1.07.1-2.fc16.noarch (Fedora Project) 1320287434
:/usr/lib/gtk-3.0/modules/libpk-gtk-module.so PackageKit-gtk3-module-0.6.20-1.fc16.i686 (Fedora Project) 1323479670
:/usr/share/locale/cs/LC_MESSAGES/gdk-pixbuf.mo gdk-pixbuf2-2.24.0-1.fc16.i686 (Fedora Project) 1320287309
:/usr/lib/gio/modules/libgioremote-volume-monitor.so gvfs-1.10.1-2.fc16.i686 (Fedora Project) 1320287452
:/lib/libnss_files-2.14.90.so glibc-2.14.90-21.i686 (Fedora Project) 1323883951
:/usr/share/locale/cs/LC_MESSAGES/libc.mo glibc-common-2.14.90-21.i686 (Fedora Project) 1323883943
:/usr/lib/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.2.1-2.fc16.i686 (Fedora Project) 1320287399
:/usr/lib/gconv/gconv-modules.cache glibc-2.14.90-21.i686 (Fedora Project) 1323883951

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=kardis.localhost
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4b26feaab519014878ada12d00000010-1323964749.206788-1066678653
:GNOME_KEYRING_CONTROL=/tmp/keyring-IYkIug
:IMSETTINGS_MODULE=none
:USER=denisa
:USERNAME=denisa
:MAIL=/var/spool/mail/denisa
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/denisa/.local/bin:/home/denisa/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/denisa
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1693
:LANG=cs_CZ.utf8
:GDM_LANG=cs_CZ.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/denisa
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=denisa
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4k3NyXCe8V,guid=dd320c5824a2cb76e79b950800000116
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/denisa
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-denisa-ijCKlu/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1702,unix/unix:/tmp/.ICE-unix/1702
:SSH_AUTH_SOCK=/tmp/keyring-IYkIug/ssh
:GPG_AGENT_INFO=/tmp/keyring-IYkIug/gpg:0:1
:DESKTOP_AUTOSTART_ID=10ba425b64af8b01f9132396475073842000000017020037

var_log_messages:
:Dec 14 22:53:14 kardis abrt[3975]: Saved core dump of pid 1993 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-14-22:53:14-1993 (20393984 bytes)
:Dec 15 17:36:16 kardis abrt[12156]: File '/usr/libexec/notification-daemon.#prelink#.feSpKq' seems to be deleted
:Dec 15 17:36:16 kardis abrt[12156]: File '/usr/libexec/notification-daemon.#prelink#.feSpKq' seems to be a prelink temporary file
:Dec 15 17:36:17 kardis abrt[12156]: Saved core dump of pid 1998 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-15-17:36:16-1998 (20336640 bytes)
Comment 1 Denisa Kardis 2011-12-15 13:46:24 EST
Created attachment 547435 [details]
File: event_log
Comment 2 Denisa Kardis 2011-12-15 13:46:26 EST
Created attachment 547436 [details]
File: build_ids
Comment 3 Denisa Kardis 2011-12-15 14:18:42 EST
Created attachment 547453 [details]
File: coredump
Comment 4 Denisa Kardis 2011-12-15 14:18:49 EST
Created attachment 547454 [details]
File: smolt_data
Comment 5 Denisa Kardis 2011-12-15 14:18:57 EST
Created attachment 547455 [details]
File: maps
Comment 6 Denisa Kardis 2011-12-15 14:19:04 EST
Created attachment 547456 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-21 12:22:38 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.