Bug 758585 - [abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:dcc5ecd98adfded6e4c04f6a031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 01:47 EST by josh
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:23:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.32 KB, text/plain)
2011-11-30 01:47 EST, josh
no flags Details
File: dso_list (6.21 KB, text/plain)
2011-11-30 01:47 EST, josh
no flags Details
File: build_ids (2.72 KB, text/plain)
2011-11-30 01:47 EST, josh
no flags Details
File: smolt_data (2.72 KB, text/plain)
2011-11-30 01:47 EST, josh
no flags Details
File: maps (19.30 KB, text/plain)
2011-11-30 01:47 EST, josh
no flags Details

  None (edit)
Description josh 2011-11-30 01:47:12 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_return_if_fail_warning
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.i686.PAE
pid:            1374
pwd:            /home/josh
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Tue 29 Nov 2011 10:41:47 PM PST
uid:            1000
username:       josh
var_log_messages: Nov 29 22:41:47 josh abrt[5050]: Saved core dump of pid 1374 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-29-22:41:47-1374 (20168704 bytes)
xsession_errors: ** (notification-daemon:1374): DEBUG: Adding id 1

backtrace:      Text file, 25932 bytes
build_ids:      Text file, 2788 bytes
dso_list:       Text file, 6356 bytes
maps:           Text file, 19766 bytes
smolt_data:     Text file, 2782 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=josh
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=efd621d09268cf1fbd829ded00000014-1322624056.6647-831117223
:GNOME_KEYRING_CONTROL=/tmp/keyring-Pi85Q1
:IMSETTINGS_MODULE=none
:USER=josh
:USERNAME=josh
:MAIL=/var/spool/mail/josh
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/josh/.local/bin:/home/josh/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/josh
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1144
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/josh
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=josh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-27pd0jbi7O,guid=a76d5c49110a6fb3ba97ee0a0000018c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/josh
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-josh-eFfAt9/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1148,unix/unix:/tmp/.ICE-unix/1148
:GPG_AGENT_INFO=/tmp/keyring-Pi85Q1/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Pi85Q1/ssh
:DESKTOP_AUTOSTART_ID=106f7fa31877cb22c3132262405755836700000011480035
Comment 1 josh 2011-11-30 01:47:14 EST
Created attachment 538419 [details]
File: backtrace
Comment 2 josh 2011-11-30 01:47:16 EST
Created attachment 538420 [details]
File: dso_list
Comment 3 josh 2011-11-30 01:47:17 EST
Created attachment 538421 [details]
File: build_ids
Comment 4 josh 2011-11-30 01:47:19 EST
Created attachment 538422 [details]
File: smolt_data
Comment 5 josh 2011-11-30 01:47:21 EST
Created attachment 538423 [details]
File: maps
Comment 6 abrt-bot 2012-03-21 12:23:46 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.