Bug 761303 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 20:01 EST by Joe watson
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:24:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.47 KB, text/plain)
2011-12-07 20:01 EST, Joe watson
no flags Details
File: build_ids (2.68 KB, text/plain)
2011-12-07 20:01 EST, Joe watson
no flags Details
File: maps (31.22 KB, text/plain)
2011-12-07 20:01 EST, Joe watson
no flags Details
File: backtrace (28.57 KB, text/plain)
2011-12-07 20:01 EST, Joe watson
no flags Details

  None (edit)
Description Joe watson 2011-12-07 20:01:43 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        Opened up rhythmbox and double-clicked on an ablum to play
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1620
pwd:            /home/joew
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Wed 07 Dec 2011 07:58:18 PM EST
uid:            1000
username:       joew
var_log_messages: Dec  7 19:58:19 K1LL0WATT abrt[5427]: Saved core dump of pid 1620 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-07-19:58:18-1620 (21344256 bytes)
xsession_errors: ** (notification-daemon:1620): DEBUG: Adding id 1

backtrace:      Text file, 29259 bytes
build_ids:      Text file, 2747 bytes
dso_list:       Text file, 6626 bytes
maps:           Text file, 31965 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=K1LL0WATT
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1968ae25b3cda2712296d6eb00000010-1323300291.221656-157777867
:GNOME_KEYRING_CONTROL=/tmp/keyring-Szc2pf
:IMSETTINGS_MODULE=none
:USER=joew
:USERNAME=joew
:MAIL=/var/spool/mail/joew
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/joew/.local/bin:/home/joew/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/joew
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1315
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/joew
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=joew
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-j0yfhIjG0q,guid=71dd9498afe7e47fb478316400000029
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/joew
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-joew-T5BVG6/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1319,unix/unix:/tmp/.ICE-unix/1319
:SSH_AUTH_SOCK=/tmp/keyring-Szc2pf/ssh
:GPG_AGENT_INFO=/tmp/keyring-Szc2pf/gpg:0:1
:DESKTOP_AUTOSTART_ID=1052d8d241ef9a54cc132330029243182300000013190035

event_log:
:2011-12-07-19:59:45> Analyzing coredump 'coredump'
:2011-12-07-19:59:49  Coredump references 67 debuginfo files, 1 of them are not installed
:2011-12-07-19:59:49  Setting up yum repositories
:2011-12-07-19:59:55  Looking for needed packages in repositories
:2011-12-07-20:00:02  Packages to download: 1
:2011-12-07-20:00:08  Downloading 0.11Mb, installed size: 0.11Mb. Continue? YES
:2011-12-07-20:00:08  Downloading (1 of 1) notification-daemon-debuginfo-0.7.3-2.fc16.x86_64.rpm: 100%
:2011-12-07-20:00:08  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-07-19:59:45.5463/notification-daemon-debuginfo-0.7.3-2.fc16.x86_64.rpm
:2011-12-07-20:00:09  Caching files from unpacked.cpio made from notification-daemon-debuginfo-0.7.3-2.fc16.x86_64.rpm
:2011-12-07-20:00:09  Removing /tmp/abrt-tmp-debuginfo-2011-12-07-19:59:45.5463
:2011-12-07-20:00:09  All 67 debuginfo files are available
:2011-12-07-20:00:09  Generating backtrace
:2011-12-07-20:00:13  Backtrace is generated and saved, 29259 bytes
:2011-12-07-20:00:29> Element 'xsession_errors' saved
Comment 1 Joe watson 2011-12-07 20:01:46 EST
Created attachment 542314 [details]
File: dso_list
Comment 2 Joe watson 2011-12-07 20:01:48 EST
Created attachment 542315 [details]
File: build_ids
Comment 3 Joe watson 2011-12-07 20:01:49 EST
Created attachment 542316 [details]
File: maps
Comment 4 Joe watson 2011-12-07 20:01:51 EST
Created attachment 542317 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 12:24:11 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.