This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 760907 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 05:39 EST by emanmc
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:22:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (28.92 KB, text/plain)
2011-12-07 05:39 EST, emanmc
no flags Details
File: smolt_data (2.73 KB, text/plain)
2011-12-07 05:39 EST, emanmc
no flags Details
File: maps (34.14 KB, text/plain)
2011-12-07 05:39 EST, emanmc
no flags Details
File: dso_list (7.33 KB, text/plain)
2011-12-07 05:39 EST, emanmc
no flags Details
File: 1 (2.61 KB, text/plain)
2011-12-07 05:39 EST, emanmc
no flags Details
File: build_ids (2.80 KB, text/plain)
2011-12-07 05:39 EST, emanmc
no flags Details

  None (edit)
Description emanmc 2011-12-07 05:39:35 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            1934
pwd:            /home/eman
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
reported_to:    file: 1
time:           wto, 6 gru 2011, 17:35:20
uid:            1000
username:       eman
var_log_messages: Dec  6 17:35:20 vbnmbnm abrt[10710]: Saved core dump of pid 1934 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-06-17:35:20-1934 (23568384 bytes)
xsession_errors: 

1:              Text file, 2676 bytes
backtrace:      Text file, 29612 bytes
build_ids:      Text file, 2870 bytes
dso_list:       Text file, 7504 bytes
maps:           Text file, 34958 bytes
smolt_data:     Text file, 2792 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=vbnmbnm
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=14bee5f10a4a1ac3052f2f3e00000061-1323181373.142330-1078513114
:GNOME_KEYRING_CONTROL=/tmp/keyring-wtSbH5
:IMSETTINGS_MODULE=none
:USER=eman
:USERNAME=eman
:MAIL=/var/spool/mail/eman
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/eman/.local/bin:/home/eman/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/eman
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1660
:LANG=pl_PL.utf8
:GDM_LANG=pl_PL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/eman
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=eman
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EcqacZAWhk,guid=041627309836a5ac3b6280c80000005c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/eman
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-eman-8Krrll/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1664,unix/unix:/tmp/.ICE-unix/1664
:GPG_AGENT_INFO=/tmp/keyring-wtSbH5/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-wtSbH5/ssh
:DESKTOP_AUTOSTART_ID=10dd2085bb44304a83132318137474066700000016640035

event_log:
:2011-12-07-12:15:36> Analyzing coredump 'coredump'
:2011-12-07-12:15:44  Wszystkie 70 pliki debuginfo są dostępne
:2011-12-07-12:15:44  Generating backtrace
:2011-12-07-12:15:55  Backtrace is generated and saved, 29612 bytes
:2011-12-07-12:16:11> Element 'xsession_errors' saved
:2011-12-07-12:16:15> Smolt profile successfully saved
:2011-12-07-12:16:31> Logowanie do Bugzilli pod adresem https://bugzilla.redhat.com
:2011-12-07-12:16:33  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2011-12-07-12:16:33* (exited with 1)
:2011-12-07-12:16:33> Zgłoszenie zostało dodane do 1
:2011-12-07-11:37:56> Element 'xsession_errors' saved
:2011-12-07-11:37:59> Smolt profile successfully saved
Comment 1 emanmc 2011-12-07 05:39:39 EST
Created attachment 541820 [details]
File: backtrace
Comment 2 emanmc 2011-12-07 05:39:40 EST
Created attachment 541821 [details]
File: smolt_data
Comment 3 emanmc 2011-12-07 05:39:43 EST
Created attachment 541822 [details]
File: maps
Comment 4 emanmc 2011-12-07 05:39:45 EST
Created attachment 541823 [details]
File: dso_list
Comment 5 emanmc 2011-12-07 05:39:47 EST
Created attachment 541825 [details]
File: 1
Comment 6 emanmc 2011-12-07 05:39:49 EST
Created attachment 541826 [details]
File: build_ids
Comment 7 abrt-bot 2012-03-21 12:22:29 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.