Bug 760585 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On: 712907 739750
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 10:00 EST by Balaji G
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:20:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.58 KB, text/plain)
2011-12-06 10:00 EST, Balaji G
no flags Details
File: build_ids (2.68 KB, text/plain)
2011-12-06 10:00 EST, Balaji G
no flags Details
File: smolt_data (2.92 KB, text/plain)
2011-12-06 10:00 EST, Balaji G
no flags Details
File: maps (31.48 KB, text/plain)
2011-12-06 10:00 EST, Balaji G
no flags Details
File: backtrace (28.58 KB, text/plain)
2011-12-06 10:00 EST, Balaji G
no flags Details

  None (edit)
Description Balaji G 2011-12-06 10:00:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        clicked on a mp3 file in gnome shell fallback mode and rhythmbox opened up and i saw this crash happening. 
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            17862
pwd:            /home/balaji
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Tue 06 Dec 2011 08:26:53 PM IST
uid:            1000
username:       balaji
var_log_messages: Dec  6 20:26:53 localhost abrt[18918]: Saved core dump of pid 17862 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-06-20:26:53-17862 (21344256 bytes)
xsession_errors: ** (notification-daemon:17862): DEBUG: Adding id 1

backtrace:      Text file, 29263 bytes
build_ids:      Text file, 2747 bytes
dso_list:       Text file, 6738 bytes
maps:           Text file, 32232 bytes
smolt_data:     Text file, 2989 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=22
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=368f653d6521839d7630055d00000012-1323181742.364916-374321266
:GNOME_KEYRING_CONTROL=/tmp/keyring-wLSWgs
:IMSETTINGS_MODULE=none
:USER=balaji
:USERNAME=balaji
:MAIL=/var/spool/mail/balaji
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/balaji/.local/bin:/home/balaji/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/balaji
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=17652
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/balaji
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=balaji
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zBKD5eyQo7,guid=e0c404fbb48518c63b2156ba00000679
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/balaji
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-balaji-tkOmAE/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/17659,unix/unix:/tmp/.ICE-unix/17659
:SSH_AUTH_SOCK=/tmp/keyring-wLSWgs/ssh
:GPG_AGENT_INFO=/tmp/keyring-wLSWgs/gpg:0:1
:DESKTOP_AUTOSTART_ID=10e44761b81deba2dc13231817437468300000176590042
Comment 1 Balaji G 2011-12-06 10:00:10 EST
Created attachment 541436 [details]
File: dso_list
Comment 2 Balaji G 2011-12-06 10:00:12 EST
Created attachment 541437 [details]
File: build_ids
Comment 3 Balaji G 2011-12-06 10:00:14 EST
Created attachment 541438 [details]
File: smolt_data
Comment 4 Balaji G 2011-12-06 10:00:17 EST
Created attachment 541439 [details]
File: maps
Comment 5 Balaji G 2011-12-06 10:00:20 EST
Created attachment 541440 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:20:52 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.