Bug 757107 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-25 08:48 EST by Peque
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.76 KB, text/plain)
2011-11-25 08:48 EST, Peque
no flags Details
File: smolt_data (3.27 KB, text/plain)
2011-11-25 08:48 EST, Peque
no flags Details
File: maps (33.87 KB, text/plain)
2011-11-25 08:49 EST, Peque
no flags Details
File: backtrace (28.89 KB, text/plain)
2011-11-25 08:49 EST, Peque
no flags Details

  None (edit)
Description Peque 2011-11-25 08:48:43 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.1-2.fc16.x86_64
pid:            1612
pwd:            /home/fallback
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Fri 25 Nov 2011 01:18:02 PM CET
uid:            1001
username:       fallback
xsession_errors: ** (notification-daemon:1612): DEBUG: Adding id 1

backtrace:      Text file, 29582 bytes
dso_list:       Text file, 6921 bytes
maps:           Text file, 34678 bytes
smolt_data:     Text file, 3348 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=vostro1520.peque
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d75ea116b4903f053637974d0000000e-1322223456.843405-814900213
:GNOME_KEYRING_CONTROL=/tmp/keyring-EcKMR0
:IMSETTINGS_MODULE=none
:USER=fallback
:USERNAME=fallback
:MAIL=/var/spool/mail/fallback
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/fallback/.local/bin:/home/fallback/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/fallback
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1356
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/fallback
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=fallback
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SpukUHjh7k,guid=9a4dcff4d1870415e3c91a5f00000024
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/fallback
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-fallback-pNfgWG/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1360,unix/unix:/tmp/.ICE-unix/1360
:GPG_AGENT_INFO=/tmp/keyring-EcKMR0/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-EcKMR0/ssh
:DESKTOP_AUTOSTART_ID=10c22bfa27ce9ecf99132222345779229800000013600035

var_log_messages:
:Nov 21 01:33:26 vostro1520 abrt[15987]: Saved core dump of pid 15773 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-21-01:33:24-15773 (21417984 bytes)
:Nov 21 01:48:56 vostro1520 abrt[17494]: Saved core dump of pid 16785 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-21-01:48:56-16785 (21426176 bytes)
:Nov 22 20:13:53 vostro1520 abrt[7042]: Saved core dump of pid 6873 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-22-20:13:53-6873 (21426176 bytes)
:Nov 24 11:29:17 vostro1520 abrt[4018]: Saved core dump of pid 3849 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-24-11:29:17-3849 (21442560 bytes)
:Nov 24 21:10:07 vostro1520 abrt[2346]: Saved core dump of pid 2178 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-24-21:10:07-2178 (21442560 bytes)
:Nov 25 13:18:03 vostro1520 abrt[1736]: Saved core dump of pid 1612 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-25-13:18:02-1612 (21426176 bytes)
Comment 1 Peque 2011-11-25 08:48:47 EST
Created attachment 536305 [details]
File: dso_list
Comment 2 Peque 2011-11-25 08:48:52 EST
Created attachment 536306 [details]
File: smolt_data
Comment 3 Peque 2011-11-25 08:49:06 EST
Created attachment 536307 [details]
File: maps
Comment 4 Peque 2011-11-25 08:49:09 EST
Created attachment 536308 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 12:21:10 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.