Bug 760240 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 12:05 EST by Dave Galloway
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:21:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (38.47 KB, text/plain)
2011-12-05 12:05 EST, Dave Galloway
no flags Details
File: environ (3.20 KB, text/plain)
2011-12-05 12:05 EST, Dave Galloway
no flags Details
File: build_ids (2.68 KB, text/plain)
2011-12-05 12:05 EST, Dave Galloway
no flags Details
File: smolt_data (3.43 KB, text/plain)
2011-12-05 12:05 EST, Dave Galloway
no flags Details
File: backtrace (27.93 KB, text/plain)
2011-12-05 12:05 EST, Dave Galloway
no flags Details

  None (edit)
Description Dave Galloway 2011-12-05 12:05:09 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            2180
pwd:            /home/davematel777
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Mon 05 Dec 2011 11:26:00 AM EST
uid:            1000
username:       davematel777

backtrace:      Text file, 28599 bytes
build_ids:      Text file, 2747 bytes
environ:        Text file, 3275 bytes
maps:           Text file, 39390 bytes
smolt_data:     Text file, 3515 bytes

dso_list:
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc16.noarch (Fedora Project) 1322445735
:/usr/lib64/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so librsvg2-2.34.2-1.fc16.x86_64 (Fedora Project) 1322446046
:/usr/share/icons/gnome/icon-theme.cache gnome-icon-theme-3.2.1.2-1.fc16.noarch (Fedora Project) 1322445752
:/usr/lib64/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.2.1-2.fc16.x86_64 (Fedora Project) 1322446252
:/usr/lib64/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc16.x86_64 (Fedora Project) 1322446197
:/usr/share/fonts/abattis-cantarell/Cantarell-Regular.otf abattis-cantarell-fonts-0.0.7-1.fc16.noarch (Fedora Project) 1322445713
:/usr/lib64/gtk-3.0/modules/libpk-gtk-module.so PackageKit-gtk3-module-0.6.20-1.fc16.x86_64 (Fedora Project) 1322446589
:/usr/lib64/gio/modules/libgvfsdbus.so gvfs-1.10.1-2.fc16.x86_64 (Fedora Project) 1322446004
:/usr/share/locale/en/LC_MESSAGES/gtk30.mo gtk3-3.2.2-2.fc16.x86_64 (Fedora Project) 1323005236
:/usr/share/locale/en/LC_MESSAGES/gtk30.mo gtk3-3.2.2-2.fc16.i686 (Fedora Project) 1323005352
:/usr/share/fonts/abattis-cantarell/Cantarell-Bold.otf abattis-cantarell-fonts-0.0.7-1.fc16.noarch (Fedora Project) 1322445713

event_log:
:2011-12-05-12:04:26> Analyzing coredump 'coredump'
:2011-12-05-12:04:26  Coredump references 67 debuginfo files, 3 of them are not installed
:2011-12-05-12:04:27  Setting up yum repositories
:2011-12-05-12:04:27  Looking for needed packages in repositories
:2011-12-05-12:04:28  Can't find packages for 1 debuginfo files
:2011-12-05-12:04:28  Packages to download: 1
:2011-12-05-12:04:29  Downloading 8.15Mb, installed size: 40.35Mb. Continue? YES
:2011-12-05-12:04:35  Downloading (1 of 1) gtk3-debuginfo-3.2.2-2.fc16.x86_64.rpm:  61%
:2011-12-05-12:04:39  Downloading (1 of 1) gtk3-debuginfo-3.2.2-2.fc16.x86_64.rpm: 100%
:2011-12-05-12:04:39  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-05-12:04:26.27467/gtk3-debuginfo-3.2.2-2.fc16.x86_64.rpm
:2011-12-05-12:04:40  Caching files from unpacked.cpio made from gtk3-debuginfo-3.2.2-2.fc16.x86_64.rpm
:2011-12-05-12:04:41  Removing /tmp/abrt-tmp-debuginfo-2011-12-05-12:04:26.27467
:2011-12-05-12:04:41  Missing debuginfo file: /usr/lib/debug/.build-id/df/1dfd1d7aa03a8fb7993ef5f0eeb2497a1e2c5c.debug
:2011-12-05-12:04:41  Generating backtrace
:2011-12-05-12:04:42  Backtrace is generated and saved, 28599 bytes
:2011-12-05-12:04:49> Smolt profile successfully saved

var_log_messages:
:Dec  5 11:26:00 localhost abrt[24497]: File '/usr/libexec/notification-daemon.#prelink#.fYNztQ' seems to be deleted
:Dec  5 11:26:00 localhost abrt[24497]: File '/usr/libexec/notification-daemon.#prelink#.fYNztQ' seems to be a prelink temporary file
:Dec  5 11:26:01 localhost abrt[24497]: Saved core dump of pid 2180 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-05-11:26:00-2180 (22183936 bytes)
Comment 1 Dave Galloway 2011-12-05 12:05:13 EST
Created attachment 541017 [details]
File: maps
Comment 2 Dave Galloway 2011-12-05 12:05:14 EST
Created attachment 541018 [details]
File: environ
Comment 3 Dave Galloway 2011-12-05 12:05:16 EST
Created attachment 541019 [details]
File: build_ids
Comment 4 Dave Galloway 2011-12-05 12:05:17 EST
Created attachment 541020 [details]
File: smolt_data
Comment 5 Dave Galloway 2011-12-05 12:05:19 EST
Created attachment 541021 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:21:20 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.