Bug 765616 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 18:00 EST by Peque
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:21:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.76 KB, text/plain)
2011-12-08 18:00 EST, Peque
no flags Details
File: smolt_data (3.27 KB, text/plain)
2011-12-08 18:00 EST, Peque
no flags Details
File: maps (33.83 KB, text/plain)
2011-12-08 18:00 EST, Peque
no flags Details
File: backtrace (29.83 KB, text/plain)
2011-12-08 18:00 EST, Peque
no flags Details

  None (edit)
Description Peque 2011-12-08 18:00:29 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        Happens each time I enter my session... Don't know the reason.
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            8564
pwd:            /home/fallback
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Thu 08 Dec 2011 09:52:45 PM CET
uid:            1001
username:       fallback
xsession_errors: ** (notification-daemon:9922): DEBUG: Adding id 1

backtrace:      Text file, 30542 bytes
dso_list:       Text file, 6921 bytes
maps:           Text file, 34643 bytes
smolt_data:     Text file, 3347 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=12
:HOSTNAME=vostro1520.peque
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d75ea116b4903f053637974d0000000e-1323377527.255198-121954719
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-ORDa4n
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=fallback
:USERNAME=fallback
:MAIL=/var/spool/mail/fallback
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/libexec/sdcc:/home/fallback/.local/bin:/home/fallback/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/fallback
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=8339
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/fallback
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=fallback
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-mZWCu0HpMl,guid=6de3b7e17ae12f1a0115d58f000059b0
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/fallback
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-fallback-XVpcDQ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/8344,unix/unix:/tmp/.ICE-unix/8344
:GPG_AGENT_INFO=/tmp/keyring-ORDa4n/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ORDa4n/ssh
:DESKTOP_AUTOSTART_ID=10b8bf64b26f958050132337752787764100000083440035

var_log_messages:
:Dec  6 01:31:26 vostro1520 abrt[5809]: Saved core dump of pid 5596 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-06-01:31:26-5596 (21422080 bytes)
:Dec  6 18:38:29 vostro1520 abrt[1973]: Saved core dump of pid 1654 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-06-18:38:29-1654 (21417984 bytes)
:Dec  8 21:52:45 vostro1520 abrt[8710]: Saved core dump of pid 8564 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-08-21:52:45-8564 (21426176 bytes)
Comment 1 Peque 2011-12-08 18:00:33 EST
Created attachment 544230 [details]
File: dso_list
Comment 2 Peque 2011-12-08 18:00:35 EST
Created attachment 544231 [details]
File: smolt_data
Comment 3 Peque 2011-12-08 18:00:38 EST
Created attachment 544232 [details]
File: maps
Comment 4 Peque 2011-12-08 18:00:41 EST
Created attachment 544233 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 12:21:34 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.