Bug 768518 - [abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:dcc5ecd98adfded6e4c04f6a031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 16:23 EST by Denisa Kardis
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:22:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (1.12 KB, text/plain)
2011-12-16 16:23 EST, Denisa Kardis
no flags Details
File: backtrace (25.44 KB, text/plain)
2011-12-16 16:23 EST, Denisa Kardis
no flags Details
File: smolt_data (3.26 KB, text/plain)
2011-12-16 16:23 EST, Denisa Kardis
no flags Details
File: maps (21.37 KB, text/plain)
2011-12-16 16:23 EST, Denisa Kardis
no flags Details
File: dso_list (6.82 KB, text/plain)
2011-12-16 16:23 EST, Denisa Kardis
no flags Details
File: build_ids (2.84 KB, text/plain)
2011-12-16 16:23 EST, Denisa Kardis
no flags Details

  None (edit)
Description Denisa Kardis 2011-12-16 16:23:01 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_return_if_fail_warning
executable:     /usr/libexec/notification-daemon
kernel:         3.1.5-1.fc16.i686
pid:            2034
pwd:            /home/denisa
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Pá 16. prosinec 2011, 21:45:39 CET
uid:            1000
username:       denisa

backtrace:      Text file, 26048 bytes
build_ids:      Text file, 2911 bytes
dso_list:       Text file, 6984 bytes
event_log:      Binary file, 1145 bytes
maps:           Text file, 21887 bytes
smolt_data:     Text file, 3336 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=kardis.localhost
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4b26feaab519014878ada12d00000010-1324047812.675661-776371619
:GNOME_KEYRING_CONTROL=/tmp/keyring-twz38J
:IMSETTINGS_MODULE=none
:USER=denisa
:USERNAME=denisa
:MAIL=/var/spool/mail/denisa
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/denisa/.local/bin:/home/denisa/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/denisa
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1721
:LANG=cs_CZ.utf8
:GDM_LANG=cs_CZ.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/denisa
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=denisa
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-aCP2uqZ6Tf,guid=55e1d590183bf676172f607c00000077
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/denisa
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-denisa-M17Gsx/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1730,unix/unix:/tmp/.ICE-unix/1730
:SSH_AUTH_SOCK=/tmp/keyring-twz38J/ssh
:GPG_AGENT_INFO=/tmp/keyring-twz38J/gpg:0:1
:DESKTOP_AUTOSTART_ID=10ef4c4ac6e601184a132404781438067100000017300037

var_log_messages:
:Dec 14 22:53:14 kardis abrt[3975]: Saved core dump of pid 1993 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-14-22:53:14-1993 (20393984 bytes)
:Dec 15 17:36:16 kardis abrt[12156]: File '/usr/libexec/notification-daemon.#prelink#.feSpKq' seems to be deleted
:Dec 15 17:36:16 kardis abrt[12156]: File '/usr/libexec/notification-daemon.#prelink#.feSpKq' seems to be a prelink temporary file
:Dec 15 17:36:17 kardis abrt[12156]: Saved core dump of pid 1998 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-15-17:36:16-1998 (20336640 bytes)
:Dec 16 21:45:44 kardis abrt[4169]: Saved core dump of pid 2034 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-16-21:45:39-2034 (20975616 bytes)

xsession_errors:
:** (notification-daemon:2034): DEBUG: Adding id 1
:** (notification-daemon:2034): WARNING **: "icon_data" hint is deprecated, please use "image_data" instead
:(notification-daemon:2034): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -23 and height 28
:** (notification-daemon:2034): DEBUG: Notification closed - removing from queue
:** (notification-daemon:2034): DEBUG: Removing id 1
:** (notification-daemon:2034): DEBUG: Bubble destroyed
:** (notification-daemon:2034): DEBUG: Adding id 2
:(notification-daemon:2034): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -23 and height 28
:** (notification-daemon:2034): DEBUG: Notification closed - removing from queue
:** (notification-daemon:2034): DEBUG: Removing id 2
:** (notification-daemon:2034): DEBUG: Bubble destroyed
:** (notification-daemon:2034): DEBUG: Adding id 3
Comment 1 Denisa Kardis 2011-12-16 16:23:04 EST
Created attachment 547966 [details]
File: event_log
Comment 2 Denisa Kardis 2011-12-16 16:23:07 EST
Created attachment 547967 [details]
File: backtrace
Comment 3 Denisa Kardis 2011-12-16 16:23:09 EST
Created attachment 547968 [details]
File: smolt_data
Comment 4 Denisa Kardis 2011-12-16 16:23:11 EST
Created attachment 547969 [details]
File: maps
Comment 5 Denisa Kardis 2011-12-16 16:23:13 EST
Created attachment 547970 [details]
File: dso_list
Comment 6 Denisa Kardis 2011-12-16 16:23:15 EST
Created attachment 547971 [details]
File: build_ids
Comment 7 abrt-bot 2012-03-21 12:22:16 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.