Bug 767476 - [abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:dcc5ecd98adfded6e4c04f6a031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 02:10 EST by Mikhail
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:23:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.15 KB, text/plain)
2011-12-14 02:10 EST, Mikhail
no flags Details
File: maps (22.87 KB, text/plain)
2011-12-14 02:10 EST, Mikhail
no flags Details
File: backtrace (25.57 KB, text/plain)
2011-12-14 02:10 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2011-12-14 02:10:00 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_return_if_fail_warning
executable:     /usr/libexec/notification-daemon
kernel:         3.1.0-7.fc16.i686
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Wed 14 Dec 2011 11:21:57 AM YEKT
uid:            1000
username:       mikhail

backtrace:      Text file, 26185 bytes
maps:           Text file, 23414 bytes
smolt_data:     Text file, 3221 bytes

dso_list:
:/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so librsvg2-2.34.1-1.fc16.i686 (Fedora Project) 1320287378
:/usr/lib/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc16.i686 (Fedora Project) 1320287378
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc16.noarch (Fedora Project) 1320287322
:/usr/lib/gio/modules/libgvfsdbus.so gvfs-1.10.1-2.fc16.i686 (Fedora Project) 1320287452
:/usr/lib/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.i686 (Fedora Project) 1320287361
:/usr/lib/locale/locale-archive glibc-common-2.14.90-14.i686 (Fedora Project) 1320287297
:/usr/lib/gtk-3.0/modules/libpk-gtk-module.so PackageKit-gtk3-module-0.6.19-3.fc16.i686 (Fedora Project) 1320287479
:/usr/lib/gio/modules/libgioremote-volume-monitor.so gvfs-1.10.1-2.fc16.i686 (Fedora Project) 1320287452
:/usr/share/fonts/abattis-cantarell/Cantarell-Regular.otf abattis-cantarell-fonts-0.0.7-1.fc16.noarch (Fedora Project) 1320287314
:/lib/libnss_files-2.14.90.so glibc-2.14.90-14.i686 (Fedora Project) 1320287297
:/usr/lib/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.2.1-2.fc16.i686 (Fedora Project) 1320287399
:/usr/share/locale/en/LC_MESSAGES/gtk30.mo gtk3-3.2.1-1.fc16.i686 (Fedora Project) 1320287377
:/usr/share/fonts/abattis-cantarell/Cantarell-Bold.otf abattis-cantarell-fonts-0.0.7-1.fc16.noarch (Fedora Project) 1320287314

environ:
:XDG_VTNR=3
:XDG_SESSION_ID=4
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dbbbcd64cfc24f5c1bbda6480000000a-1323838182.231110-1856282916
:GNOME_KEYRING_CONTROL=/tmp/keyring-CVFHdl
:IMSETTINGS_MODULE=none
:http_proxy=http://makarovav:Qa159753@10.10.9.62:8080
:USER=mikhail
:ftp_proxy=http://makarovav:Qa159753@10.10.9.62:8080
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2854
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mikhail
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Qm5CJOFTRU,guid=349d02bd9d576ec3ab434d9500000ae8
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=3
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-Yeq0lx/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2858,unix/unix:/tmp/.ICE-unix/2858
:SSH_AUTH_SOCK=/tmp/keyring-CVFHdl/ssh
:GPG_AGENT_INFO=/tmp/keyring-CVFHdl/gpg:0:1
:DESKTOP_AUTOSTART_ID=104d1f0fd05b29fcfa132383818263406500000028580035

var_log_messages:
:Dec 14 11:21:57 localhost abrt[22605]: file /usr/libexec/notification-daemon.#prelink#.HSApaP seems to be deleted
:Dec 14 11:21:57 localhost abrt[22605]: file /usr/libexec/notification-daemon.#prelink#.HSApaP seems to be a prelink temporary file
:Dec 14 11:21:57 localhost abrt[22605]: saved core dump of pid 3063 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-14-11:21:57-3063 (21319680 bytes)
Comment 1 Mikhail 2011-12-14 02:10:04 EST
Created attachment 546593 [details]
File: smolt_data
Comment 2 Mikhail 2011-12-14 02:10:08 EST
Created attachment 546595 [details]
File: maps
Comment 3 Mikhail 2011-12-14 02:10:13 EST
Created attachment 546596 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 12:23:55 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.