This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 759258 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 14:17 EST by Yaen Dubois-Pujol
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:21:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.95 KB, text/plain)
2011-12-01 14:18 EST, Yaen Dubois-Pujol
no flags Details
File: smolt_data (3.38 KB, text/plain)
2011-12-01 14:18 EST, Yaen Dubois-Pujol
no flags Details
File: maps (32.14 KB, text/plain)
2011-12-01 14:18 EST, Yaen Dubois-Pujol
no flags Details
File: backtrace (28.64 KB, text/plain)
2011-12-01 14:18 EST, Yaen Dubois-Pujol
no flags Details

  None (edit)
Description Yaen Dubois-Pujol 2011-12-01 14:17:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1834
pwd:            /home/dyp
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           jeu. 01 déc. 2011 17:41:54 CET
uid:            1000
username:       dyp

backtrace:      Text file, 29328 bytes
dso_list:       Text file, 7115 bytes
maps:           Text file, 32914 bytes
smolt_data:     Text file, 3464 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=dyplap
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b3f394a91b5da6a2db4f0dac00000019-1322756905.899181-939219416
:GNOME_KEYRING_CONTROL=/tmp/keyring-fHhCi8
:IMSETTINGS_MODULE=none
:USER=dyp
:USERNAME=dyp
:MAIL=/var/spool/mail/dyp
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dyp/.local/bin:/home/dyp/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dyp
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1560
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/dyp
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=dyp
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wTqiiWOfOD,guid=19860893b78364e8787635ae00000047
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dyp
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-dyp-8kiY1r/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1569,unix/unix:/tmp/.ICE-unix/1569
:GPG_AGENT_INFO=/tmp/keyring-fHhCi8/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-fHhCi8/ssh
:DESKTOP_AUTOSTART_ID=1057ea7d49f66d46c5132275690874551000000015690035

event_log:
:2011-12-01-20:01:43> Interrogation des paramètres de serveur
:2011-12-01-20:01:46  Préparation de l'archive à envoyer
:2011-12-01-20:01:47  Envoi de 616724 octets
:2011-12-01-20:01:53  Transfert réussi
:2011-12-01-20:01:55  Le travail de retrace a commencé
:2011-12-01-20:02:07  Analyzing crash data
:2011-12-01-20:02:33  Analyzing crash data
:2011-12-01-20:02:44  Initializing virtual root
:2011-12-01-20:03:05  Initializing virtual root
:2011-12-01-20:03:23  Initializing virtual root
:2011-12-01-20:03:34  Initializing virtual root
:2011-12-01-20:03:46  Initializing virtual root
:2011-12-01-20:03:58  Initializing virtual root
:2011-12-01-20:04:09  Initializing virtual root
:2011-12-01-20:04:21  Initializing virtual root
:2011-12-01-20:04:39  Initializing virtual root
:2011-12-01-20:05:01  Initializing virtual root
:2011-12-01-20:05:12  Initializing virtual root
:2011-12-01-20:05:25  Initializing virtual root
:2011-12-01-20:06:00  Initializing virtual root
:2011-12-01-20:06:11  Initializing virtual root
:2011-12-01-20:06:22  Initializing virtual root
:2011-12-01-20:06:34  Initializing virtual root
:2011-12-01-20:06:45  Initializing virtual root
:2011-12-01-20:06:56  Initializing virtual root
:2011-12-01-20:07:07  Initializing virtual root
:2011-12-01-20:07:18  Initializing virtual root
:2011-12-01-20:07:30  Initializing virtual root
:2011-12-01-20:07:51  Cleaning up virtual root
:2011-12-01-20:08:03  Retrace job finished successfully
:2011-12-01-20:17:38> Element 'xsession_errors' saved
:2011-12-01-20:17:40> Smolt profile successfully saved

var_log_messages:
:Nov 28 19:49:59 dyplap abrt[2814]: Saved core dump of pid 1925 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-28-19:49:58-1925 (23425024 bytes)
:Dec  1 17:41:55 dyplap abrt[2531]: Saved core dump of pid 1834 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-01-17:41:54-1834 (22540288 bytes)

xsession_errors:
:** (notification-daemon:1834): DEBUG: Adding id 1
:(notification-daemon:1834): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -23 and height 31
:** (notification-daemon:1834): DEBUG: Bubble destroyed
:** (notification-daemon:1834): DEBUG: No queued notifications
:** (notification-daemon:1834): DEBUG: Adding id 2
Comment 1 Yaen Dubois-Pujol 2011-12-01 14:18:02 EST
Created attachment 539365 [details]
File: dso_list
Comment 2 Yaen Dubois-Pujol 2011-12-01 14:18:04 EST
Created attachment 539366 [details]
File: smolt_data
Comment 3 Yaen Dubois-Pujol 2011-12-01 14:18:06 EST
Created attachment 539367 [details]
File: maps
Comment 4 Yaen Dubois-Pujol 2011-12-01 14:18:09 EST
Created attachment 539368 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 12:21:49 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.