Bug 759775 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-03 12:59 EST by Vinícius
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:20:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.72 KB, text/plain)
2011-12-03 12:59 EST, Vinícius
no flags Details
File: build_ids (2.84 KB, text/plain)
2011-12-03 12:59 EST, Vinícius
no flags Details
File: network (2.11 KB, text/plain)
2011-12-03 13:00 EST, Vinícius
no flags Details
File: smolt_data (3.06 KB, text/plain)
2011-12-03 13:00 EST, Vinícius
no flags Details
File: maps (34.90 KB, text/plain)
2011-12-03 13:00 EST, Vinícius
no flags Details
File: backtrace (28.77 KB, text/plain)
2011-12-03 13:00 EST, Vinícius
no flags Details

  None (edit)
Description Vinícius 2011-12-03 12:59:48 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        I dont Know
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            2010
pwd:            /home/debruin
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Sex 02 Dez 2011 18:39:27 BRST
uid:            1001
username:       debruin
var_log_messages: Dec  2 18:39:29 Fedora abrt[3270]: Saved core dump of pid 2010 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-02-18:39:27-2010 (22675456 bytes)
xsession_errors: 

backtrace:      Text file, 29459 bytes
build_ids:      Text file, 2911 bytes
dso_list:       Text file, 7908 bytes
maps:           Text file, 35739 bytes
network:        Text file, 2165 bytes
smolt_data:     Text file, 3133 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5d00d98f07f87ac3f581b23100000011-1322857305.428115-1076013811
:GNOME_KEYRING_CONTROL=/tmp/keyring-0wDc7h
:'IMSETTINGS_MODULE=X compose table'
:USER=debruin
:USERNAME=debruin
:MAIL=/var/spool/mail/debruin
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/debruin/.local/bin:/home/debruin/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/debruin
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1767
:LANG=pt_BR.utf8
:GDM_LANG=pt_BR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/debruin
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=debruin
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hhcOKOxZqS,guid=f8d366485b7f37d8f0eb19be000000d9
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/debruin
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-debruin-kpza7P/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1775,unix/unix:/tmp/.ICE-unix/1775
:GPG_AGENT_INFO=/tmp/keyring-0wDc7h/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-0wDc7h/ssh
:DESKTOP_AUTOSTART_ID=10a5fff7e9b2cb19f132285730764938900000017750034
Comment 1 Vinícius 2011-12-03 12:59:51 EST
Created attachment 540113 [details]
File: dso_list
Comment 2 Vinícius 2011-12-03 12:59:58 EST
Created attachment 540117 [details]
File: build_ids
Comment 3 Vinícius 2011-12-03 13:00:00 EST
Created attachment 540118 [details]
File: network
Comment 4 Vinícius 2011-12-03 13:00:02 EST
Created attachment 540119 [details]
File: smolt_data
Comment 5 Vinícius 2011-12-03 13:00:05 EST
Created attachment 540120 [details]
File: maps
Comment 6 Vinícius 2011-12-03 13:00:08 EST
Created attachment 540121 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-21 12:20:40 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.