Bug 760358 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 16:49 EST by Gerhard
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:22:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.95 KB, text/plain)
2011-12-05 16:49 EST, Gerhard
no flags Details
File: maps (31.83 KB, text/plain)
2011-12-05 16:49 EST, Gerhard
no flags Details
File: backtrace (29.35 KB, text/plain)
2011-12-05 16:49 EST, Gerhard
no flags Details

  None (edit)
Description Gerhard 2011-12-05 16:49:43 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            2002
pwd:            /home/gerhard
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Fre 02 Dez 2011 09:40:16 CET
uid:            1000
username:       gerhard

backtrace:      Text file, 30053 bytes
dso_list:       Text file, 7115 bytes
maps:           Text file, 32592 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=freelancer
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9908613ff8c07eb5ff50d50200000007-1322803999.946701-1206638830
:GNOME_KEYRING_CONTROL=/tmp/keyring-Xnc7r9
:IMSETTINGS_MODULE=none
:USER=gerhard
:USERNAME=gerhard
:MAIL=/var/spool/mail/gerhard
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/gerhard/.local/bin:/home/gerhard/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/gerhard
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1770
:LANG=de_AT.utf8
:GDM_LANG=de_AT.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/gerhard
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=gerhard
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-AT6D3LFpic,guid=bd13f52a6ed42deb71a9ceda00000017
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/gerhard
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-gerhard-VKd7VH/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1774,unix/unix:/tmp/.ICE-unix/1774
:GPG_AGENT_INFO=/tmp/keyring-Xnc7r9/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Xnc7r9/ssh
:DESKTOP_AUTOSTART_ID=10e262c5e8c2816a81132280400078387500000017740031

var_log_messages:
:Nov 30 23:55:45 freelancer abrt[3547]: Saved core dump of pid 1987 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-30-23:55:44-1987 (24846336 bytes)
:Dec  1 23:34:22 freelancer abrt[7108]: Saved core dump of pid 6333 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-01-23:34:22-6333 (23625728 bytes)
:Dec  2 09:40:17 freelancer abrt[3387]: Saved core dump of pid 2002 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-02-09:40:16-2002 (25145344 bytes)
Comment 1 Gerhard 2011-12-05 16:49:47 EST
Created attachment 541089 [details]
File: dso_list
Comment 2 Gerhard 2011-12-05 16:49:50 EST
Created attachment 541090 [details]
File: maps
Comment 3 Gerhard 2011-12-05 16:49:53 EST
Created attachment 541091 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 12:22:48 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.