Bug 759295 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 17:43 EST by Gerhard
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:24:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.95 KB, text/plain)
2011-12-01 17:43 EST, Gerhard
no flags Details
File: smolt_data (2.89 KB, text/plain)
2011-12-01 17:43 EST, Gerhard
no flags Details
File: xsession_errors (2.60 KB, text/plain)
2011-12-01 17:43 EST, Gerhard
no flags Details
File: maps (31.88 KB, text/plain)
2011-12-01 17:43 EST, Gerhard
no flags Details
File: backtrace (28.91 KB, text/plain)
2011-12-01 17:43 EST, Gerhard
no flags Details

  None (edit)
Description Gerhard 2011-12-01 17:43:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        Again I started playback of a mp3 file.
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            6333
pwd:            /home/gerhard
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Don 01 Dez 2011 23:34:22 CET
uid:            1000
username:       gerhard

backtrace:      Text file, 29601 bytes
dso_list:       Text file, 7115 bytes
maps:           Text file, 32641 bytes
smolt_data:     Text file, 2956 bytes
xsession_errors: Text file, 2667 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=freelancer
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9908613ff8c07eb5ff50d50200000007-1322776528.26465-2051402308
:GNOME_KEYRING_CONTROL=/tmp/keyring-9IJWeh
:IMSETTINGS_MODULE=none
:USER=gerhard
:USERNAME=gerhard
:MAIL=/var/spool/mail/gerhard
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/gerhard/.local/bin:/home/gerhard/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/gerhard
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=6124
:LANG=de_AT.utf8
:GDM_LANG=de_AT.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/gerhard
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=gerhard
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EbF0Hi45l7,guid=43f9683a7c999dbb60229ecf00001f18
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/gerhard
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-gerhard-VLb3Rd/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/6130,unix/unix:/tmp/.ICE-unix/6130
:SSH_AUTH_SOCK=/tmp/keyring-9IJWeh/ssh
:GPG_AGENT_INFO=/tmp/keyring-9IJWeh/gpg:0:1
:DESKTOP_AUTOSTART_ID=103ff91853dbcc42b5132277652840394400000061300031

var_log_messages:
:Nov 30 23:55:45 freelancer abrt[3547]: Saved core dump of pid 1987 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-30-23:55:44-1987 (24846336 bytes)
:Dec  1 23:34:22 freelancer abrt[7108]: Saved core dump of pid 6333 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-01-23:34:22-6333 (23625728 bytes)
Comment 1 Gerhard 2011-12-01 17:43:31 EST
Created attachment 539415 [details]
File: dso_list
Comment 2 Gerhard 2011-12-01 17:43:34 EST
Created attachment 539416 [details]
File: smolt_data
Comment 3 Gerhard 2011-12-01 17:43:37 EST
Created attachment 539417 [details]
File: xsession_errors
Comment 4 Gerhard 2011-12-01 17:43:39 EST
Created attachment 539418 [details]
File: maps
Comment 5 Gerhard 2011-12-01 17:43:42 EST
Created attachment 539419 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:24:42 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.