Bug 757967 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 23:50 EST by Dave Galloway
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:23:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (31.37 KB, text/plain)
2011-11-28 23:50 EST, Dave Galloway
no flags Details
File: dso_list (6.47 KB, text/plain)
2011-11-28 23:50 EST, Dave Galloway
no flags Details
File: backtrace (29.11 KB, text/plain)
2011-11-28 23:50 EST, Dave Galloway
no flags Details

  None (edit)
Description Dave Galloway 2011-11-28 23:50:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        trying to install a plugin into firefox
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1960
pwd:            /home/davematel777
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Mon 28 Nov 2011 02:28:43 AM EST
uid:            1000
username:       davematel777
var_log_messages: Nov 28 02:28:43 localhost abrt[2152]: Saved core dump of pid 1960 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-28-02:28:43-1960 (22446080 bytes)

backtrace:      Text file, 29807 bytes
dso_list:       Text file, 6626 bytes
maps:           Text file, 32118 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a13b5d84199379a274f6eb8c0000000f-1322465111.82510-1681131350
:GNOME_KEYRING_CONTROL=/tmp/keyring-WPNiUf
:IMSETTINGS_MODULE=none
:USER=davematel777
:USERNAME=davematel777
:MAIL=/var/spool/mail/davematel777
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/davematel777/.local/bin:/home/davematel777/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/davematel777
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1710
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/davematel777
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=davematel777
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-8axVlgW1oJ,guid=5e4972a8cbd86181a035f1420000008e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/davematel777
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-davematel777-0xyi6K/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1714,unix/unix:/tmp/.ICE-unix/1714
:SSH_AUTH_SOCK=/tmp/keyring-WPNiUf/ssh
:GPG_AGENT_INFO=/tmp/keyring-WPNiUf/gpg:0:1
:DESKTOP_AUTOSTART_ID=10fd6241b67fd6fc3513224651121321600000017140035

xsession_errors:
:** (notification-daemon:1832): DEBUG: Adding id 1
:(notification-daemon:1832): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -23 and height 29
:** (notification-daemon:1832): DEBUG: Bubble destroyed
:** (notification-daemon:1832): DEBUG: No queued notifications
Comment 1 Dave Galloway 2011-11-28 23:50:19 EST
Created attachment 537779 [details]
File: maps
Comment 2 Dave Galloway 2011-11-28 23:50:20 EST
Created attachment 537780 [details]
File: dso_list
Comment 3 Dave Galloway 2011-11-28 23:50:22 EST
Created attachment 537781 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 12:23:17 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.