Bug 761395 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 03:36 EST by Dave Galloway
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:24:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (3.20 KB, text/plain)
2011-12-08 03:36 EST, Dave Galloway
no flags Details
File: backtrace (29.03 KB, text/plain)
2011-12-08 03:36 EST, Dave Galloway
no flags Details
File: smolt_data (3.57 KB, text/plain)
2011-12-08 03:36 EST, Dave Galloway
no flags Details
File: maps (33.38 KB, text/plain)
2011-12-08 03:36 EST, Dave Galloway
no flags Details
File: dso_list (6.56 KB, text/plain)
2011-12-08 03:36 EST, Dave Galloway
no flags Details
File: build_ids (2.68 KB, text/plain)
2011-12-08 03:36 EST, Dave Galloway
no flags Details

  None (edit)
Description Dave Galloway 2011-12-08 03:36:22 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
comment:        above applications  right click on edit menus
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            2126
pwd:            /home/davematel777
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Mon 05 Dec 2011 12:22:25 PM EST
uid:            1000
username:       davematel777

backtrace:      Text file, 29724 bytes
build_ids:      Text file, 2747 bytes
dso_list:       Text file, 6719 bytes
environ:        Text file, 3275 bytes
maps:           Text file, 34181 bytes
smolt_data:     Text file, 3656 bytes

event_log:
:2011-12-08-03:35:15> Analyzing coredump 'coredump'
:2011-12-08-03:35:17  Coredump references 67 debuginfo files, 1 of them are not installed
:2011-12-08-03:35:17  Setting up yum repositories
:2011-12-08-03:35:29  Looking for needed packages in repositories
:2011-12-08-03:35:36  Packages to download: 1
:2011-12-08-03:35:39  Downloading 8.85Mb, installed size: 55.34Mb. Continue? YES
:2011-12-08-03:35:44  Downloading (1 of 1) glibc-debuginfo-2.14.90-21.x86_64.rpm: 100%
:2011-12-08-03:35:44  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-08-03:35:15.18162/glibc-debuginfo-2.14.90-21.x86_64.rpm
:2011-12-08-03:35:46  Caching files from unpacked.cpio made from glibc-debuginfo-2.14.90-21.x86_64.rpm
:2011-12-08-03:35:46  Removing /tmp/abrt-tmp-debuginfo-2011-12-08-03:35:15.18162
:2011-12-08-03:35:46  All 67 debuginfo files are available
:2011-12-08-03:35:46  Generating backtrace
:2011-12-08-03:35:49  Backtrace is generated and saved, 29724 bytes
:2011-12-08-03:36:01> Element 'xsession_errors' saved
:2011-12-08-03:36:03> Smolt profile successfully saved

var_log_messages:
:Dec  5 11:26:00 localhost abrt[24497]: File '/usr/libexec/notification-daemon.#prelink#.fYNztQ' seems to be deleted
:Dec  5 11:26:00 localhost abrt[24497]: File '/usr/libexec/notification-daemon.#prelink#.fYNztQ' seems to be a prelink temporary file
:Dec  5 11:26:01 localhost abrt[24497]: Saved core dump of pid 2180 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-05-11:26:00-2180 (22183936 bytes)
:Dec  5 12:22:25 localhost abrt[2591]: Saved core dump of pid 2126 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-05-12:22:25-2126 (21241856 bytes)

xsession_errors:
:** (notification-daemon:2294): DEBUG: Adding id 1
:(notification-daemon:2294): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -23 and height 29
:** (notification-daemon:2294): DEBUG: Notification closed - removing from queue
:** (notification-daemon:2294): DEBUG: Removing id 1
:** (notification-daemon:2294): DEBUG: Bubble destroyed
Comment 1 Dave Galloway 2011-12-08 03:36:24 EST
Created attachment 542413 [details]
File: environ
Comment 2 Dave Galloway 2011-12-08 03:36:26 EST
Created attachment 542414 [details]
File: backtrace
Comment 3 Dave Galloway 2011-12-08 03:36:27 EST
Created attachment 542415 [details]
File: smolt_data
Comment 4 Dave Galloway 2011-12-08 03:36:29 EST
Created attachment 542416 [details]
File: maps
Comment 5 Dave Galloway 2011-12-08 03:36:30 EST
Created attachment 542417 [details]
File: dso_list
Comment 6 Dave Galloway 2011-12-08 03:36:32 EST
Created attachment 542418 [details]
File: build_ids
Comment 7 abrt-bot 2012-03-21 12:24:27 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.