Bug 759844 - [abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:dcc5ecd98adfded6e4c04f6a031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 04:23 EST by Trey Witteried
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:22:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (19.90 KB, text/plain)
2011-12-04 04:23 EST, Trey Witteried
no flags Details
File: dso_list (6.48 KB, text/plain)
2011-12-04 04:23 EST, Trey Witteried
no flags Details
File: build_ids (2.84 KB, text/plain)
2011-12-04 04:23 EST, Trey Witteried
no flags Details
File: smolt_data (3.56 KB, text/plain)
2011-12-04 04:23 EST, Trey Witteried
no flags Details
File: backtrace (25.52 KB, text/plain)
2011-12-04 04:23 EST, Trey Witteried
no flags Details

  None (edit)
Description Trey Witteried 2011-12-04 04:23:45 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_return_if_fail_warning
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.i686
pid:            1676
pwd:            /home/trey
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Sun 04 Dec 2011 12:46:00 AM PST
uid:            1000
username:       trey
var_log_messages: Dec  4 00:46:00 iterator abrt[3144]: Saved core dump of pid 1676 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-04-00:46:00-1676 (20299776 bytes)
xsession_errors: ** (notification-daemon:1676): DEBUG: Adding id 1

backtrace:      Text file, 26132 bytes
build_ids:      Text file, 2911 bytes
dso_list:       Text file, 6639 bytes
maps:           Text file, 20376 bytes
smolt_data:     Text file, 3643 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=iterator
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a8197b6333710777315ca6e700000011-1322957260.386387-326766763
:GNOME_KEYRING_CONTROL=/tmp/keyring-YLZwFp
:IMSETTINGS_MODULE=none
:USER=trey
:USERNAME=trey
:MAIL=/var/spool/mail/trey
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/trey/.local/bin:/home/trey/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/trey
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1434
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/trey
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=trey
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0QFro90xMD,guid=15bc9d46beed1f4f0785a76600000022
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/trey
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-trey-kLbD2C/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1439,unix/unix:/tmp/.ICE-unix/1439
:SSH_AUTH_SOCK=/tmp/keyring-YLZwFp/ssh
:GPG_AGENT_INFO=/tmp/keyring-YLZwFp/gpg:0:1
:DESKTOP_AUTOSTART_ID=10925d65fb2d39a50e132295726297594100000014390035
Comment 1 Trey Witteried 2011-12-04 04:23:48 EST
Created attachment 540253 [details]
File: maps
Comment 2 Trey Witteried 2011-12-04 04:23:49 EST
Created attachment 540254 [details]
File: dso_list
Comment 3 Trey Witteried 2011-12-04 04:23:51 EST
Created attachment 540255 [details]
File: build_ids
Comment 4 Trey Witteried 2011-12-04 04:23:52 EST
Created attachment 540256 [details]
File: smolt_data
Comment 5 Trey Witteried 2011-12-04 04:23:53 EST
Created attachment 540257 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:22:08 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.