Bug 760913 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d5ccd19c1689bc0ee3b1c2cd0d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 05:42 EST by emanmc
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:23:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: 1 (3.43 KB, text/plain)
2011-12-07 05:42 EST, emanmc
no flags Details
File: build_ids (2.80 KB, text/plain)
2011-12-07 05:42 EST, emanmc
no flags Details
File: dso_list (7.33 KB, text/plain)
2011-12-07 05:42 EST, emanmc
no flags Details
File: smolt_data (2.73 KB, text/plain)
2011-12-07 05:42 EST, emanmc
no flags Details
File: maps (34.14 KB, text/plain)
2011-12-07 05:42 EST, emanmc
no flags Details
File: backtrace (28.82 KB, text/plain)
2011-12-07 05:42 EST, emanmc
no flags Details

  None (edit)
Description emanmc 2011-12-07 05:42:07 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1957
pwd:            /home/eman
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           nie, 4 gru 2011, 13:36:20
uid:            1000
username:       eman
xsession_errors: 

1:              Text file, 3512 bytes
backtrace:      Text file, 29508 bytes
build_ids:      Text file, 2870 bytes
dso_list:       Text file, 7504 bytes
maps:           Text file, 34958 bytes
smolt_data:     Text file, 2792 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=vbnmbnm
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=14bee5f10a4a1ac3052f2f3e00000061-1323001426.878595-579916630
:GNOME_KEYRING_CONTROL=/tmp/keyring-vccXfJ
:IMSETTINGS_MODULE=none
:USER=eman
:USERNAME=eman
:MAIL=/var/spool/mail/eman
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/eman/.local/bin:/home/eman/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/eman
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1621
:LANG=pl_PL.utf8
:GDM_LANG=pl_PL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/eman
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=eman
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-iD0KBcxYmc,guid=3de7b537181bd91988231b8400000044
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/eman
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-eman-JEkB0d/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1632,unix/unix:/tmp/.ICE-unix/1632
:GPG_AGENT_INFO=/tmp/keyring-vccXfJ/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-vccXfJ/ssh
:DESKTOP_AUTOSTART_ID=10210b4c4a74526102132300142849801000000016320035

var_log_messages:
:Nov 27 14:16:14 vbnmbnm abrt[21775]: Saved core dump of pid 1902 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-27-14:16:14-1902 (21430272 bytes)
:Nov 27 18:34:28 vbnmbnm abrt[5018]: Saved core dump of pid 1918 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-27-18:34:27-1918 (22671360 bytes)
:Nov 27 19:52:51 vbnmbnm abrt[20284]: Saved core dump of pid 1878 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-27-19:52:51-1878 (21426176 bytes)
:Nov 28 18:29:15 vbnmbnm abrt[18899]: Saved core dump of pid 16406 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-28-18:29:15-16406 (21422080 bytes)
:Dec  2 15:36:57 vbnmbnm abrt[25133]: Saved core dump of pid 1924 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-02-15:36:56-1924 (22937600 bytes)
:Dec  4 13:36:21 vbnmbnm abrt[6879]: Saved core dump of pid 1957 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-04-13:36:20-1957 (21426176 bytes)
Comment 1 emanmc 2011-12-07 05:42:10 EST
Created attachment 541841 [details]
File: 1
Comment 2 emanmc 2011-12-07 05:42:12 EST
Created attachment 541842 [details]
File: build_ids
Comment 3 emanmc 2011-12-07 05:42:14 EST
Created attachment 541843 [details]
File: dso_list
Comment 4 emanmc 2011-12-07 05:42:16 EST
Created attachment 541844 [details]
File: smolt_data
Comment 5 emanmc 2011-12-07 05:42:19 EST
Created attachment 541845 [details]
File: maps
Comment 6 emanmc 2011-12-07 05:42:21 EST
Created attachment 541846 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 09:23:33 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518, bug #806702

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.