Bug 806702 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_byte: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_byte: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:492bfe3ad3c06184b36402f439f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 23:07 EDT by Kris Knigga
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.47 KB, text/plain)
2012-03-25 23:07 EDT, Kris Knigga
no flags Details
File: maps (30.81 KB, text/plain)
2012-03-25 23:07 EDT, Kris Knigga
no flags Details
File: backtrace (30.41 KB, text/plain)
2012-03-25 23:07 EDT, Kris Knigga
no flags Details

  None (edit)
Description Kris Knigga 2012-03-25 23:07:48 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_byte
executable:     /usr/libexec/notification-daemon
kernel:         3.1.6-1.fc16.x86_64
pid:            2149
pwd:            /home/kris
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Sat 31 Dec 2011 08:05:39 PM CST
uid:            1000
username:       kris
var_log_messages: Dec 31 20:05:40 tinkerbell abrt[4571]: Saved core dump of pid 2149 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-31-20:05:39-2149 (22474752 bytes)
xsession_errors: 

backtrace:      Text file, 31143 bytes
dso_list:       Text file, 6626 bytes
maps:           Text file, 31547 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:e5429e0905bedecc534b057783916ba43e06a66e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:0911ea7c180d733724f89037b8e8a34e64024aec
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:ab59942678bcdecb23756804dcd0aac63ccc1669
:7110c8ac5ea9a650cbf77c51e8cc1df7c407fafd
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:30d222cbaa7087ff6613d2737d967fc570ec8a72
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:1ce8faca30462746a311e7d29b05d8da0ca5e837
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:5393d882ce329cabe4ddf6bedaef1cc906664889
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:5765f3882b47cf4435202acd7640876d20b44de2
:35a0bf56e6d18feda0592e7c020a2a5d5642aee1
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:f9fea7527e0deebd694acc251008975312a3f74a
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:9fd35565043bc57e1d8bf70810b7c6b402a9be93
:400444fb368f79b54959b083f449a1497bf71c13
:48aea888319e1848137073c9cbde54a4c2a731c9
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:4953d1f613914126bccceb3cb96386647ffba9df
:e002e6f692473d7ae6549f1ae42926d5b5e3398e
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:edebfad67bdac472272d049dc7ec302f47b02f32
:41b78319c24fda2ab33e9c662e2eac24ca525762
:be507c791e34415e8f42f0e6030c889b2895cf9a
:07470201df55a5254027d05fa4dc509b10f2986a
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:3dd00a31cf09e7d59a58bbcf0750e12401a23e53
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:3e2404bd469800afd61eda83d0292a2165ef0db0
:87af0ff2815bf41b5c5889b916881c662ddd2569
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:9ea81971c14b711655ced0a734db062ab7c4eec7
:3041cc91582aeebd5f4adaaa5c64250d35db22c3
:1406558950ff100eb0320a325b3ea7961ba1a775
:aabfae52f2f9cd3da2a88327b8021a05bc700500
:650b733aecfb9c46bdfc023661f19244a278df04
:e02146cbd7b3747790cf4808baa58dc78c2e0042
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:6ae3db62158626d4baa745c8dbc566ea31d40410
:88d586ed67ebe5227b761b4ab2e02433f29c840f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=tinkerbell.knigga.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2a897b1c29f986bbf304272400000019-1325376675.215731-523969755
:GNOME_KEYRING_CONTROL=/tmp/keyring-y0UrEa
:IMSETTINGS_MODULE=IBus
:USER=kris
:USERNAME=kris
:MAIL=/var/spool/mail/kris
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kris/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kris
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1893
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kris
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kris
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cpSdGfc7JQ,guid=707628b4793fda515a0712f100000062
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kris
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kris-LiSWpH/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1897,unix/unix:/tmp/.ICE-unix/1897
:SSH_AUTH_SOCK=/tmp/keyring-y0UrEa/ssh
:GPG_AGENT_INFO=/tmp/keyring-y0UrEa/gpg:0:1
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:DESKTOP_AUTOSTART_ID=10875a7f6a86ec8a25132537667845025700000018970034

event_log:
:2012-03-25-22:06:39> Analyzing coredump 'coredump'
:2012-03-25-22:06:53  Coredump references 67 debuginfo files, 9 of them are not installed
:2012-03-25-22:06:58  Setting up yum repositories
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-debug-16&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-rawhide-debug&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://rpm.livna.org/mirrorlist-debug error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-rawhide-debug&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-debug-16&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-updates-testing-debug-16&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-updates-released-debug-16&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-updates-testing-debug-16&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Could not retrieve mirrorlist http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-updates-released-debug-16&arch=x86_64 error was
:2012-03-25-22:06:58  14: curl#6 - "Couldn't resolve host"
:2012-03-25-22:06:58  Looking for needed packages in repositories
:2012-03-25-22:06:58  Can't find packages for 9 debuginfo files
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/dc/998e8c1e1dc44c684b9b86e753945a868e134a.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/fd/8a00c88eb1fd6872e45001f9ed4e5c6172995e.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/30/d222cbaa7087ff6613d2737d967fc570ec8a72.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/1c/e8faca30462746a311e7d29b05d8da0ca5e837.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/53/93d882ce329cabe4ddf6bedaef1cc906664889.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/35/a0bf56e6d18feda0592e7c020a2a5d5642aee1.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/f9/fea7527e0deebd694acc251008975312a3f74a.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/30/41cc91582aeebd5f4adaaa5c64250d35db22c3.debug
:2012-03-25-22:06:58  Missing debuginfo file: /usr/lib/debug/.build-id/e0/2146cbd7b3747790cf4808baa58dc78c2e0042.debug
:2012-03-25-22:06:58  Generating backtrace
:2012-03-25-22:07:07  Backtrace is generated and saved, 31143 bytes
:2012-03-25-22:07:20> Element 'xsession_errors' saved
:2012-03-25-22:07:21> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 10a1786a-1d79-4f14-b856-00e00aaae3fd
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3391.54
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3703
:System Swap: 3519
:Vendor: ASUSTeK Computer INC.
:System: 1215T x.x
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4163:4375) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4163:7671) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4163:7010) pci, None, HOST/PCI, RS880 Host Bridge
:(4163:38402:4163:7010) pci, None, PCI/PCI, RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(5348:18215:6715:8263) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(6505:8290:4163:33896) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(4098:17308:4163:7671) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4163:7671) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4163:7671) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:33820) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4163:7010) pci, None, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4163:7010) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4163:7671) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4163:7671) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4163:7671) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4163:7671) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4163:7671) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4163:7010) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4163:7010) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_tinkerbell-lv_root / btrfs 4096 4096 2621440 642536 160518 0 0 0
:/dev/sda1 /boot btrfs 4096 4096 128000 109470 9436 0 0 0
:/dev/mapper/vg_tinkerbell-multimedia WITHHELD ext4 4096 4096 12946908 2607043 1951795 3276800 3273490 3273490
:/dev/mapper/vg_tinkerbell-lv_home /home ext4 4096 4096 9062112 3731079 3272407 2293760 2252458 2252458
:/dev/mapper/vg_tinkerbell-metatron--backup WITHHELD ext4 4096 4096 20937899 17430557 16381981 5242880 5242861 5242861
:
Comment 1 Kris Knigga 2012-03-25 23:07:53 EDT
Created attachment 572616 [details]
File: dso_list
Comment 2 Kris Knigga 2012-03-25 23:07:56 EDT
Created attachment 572617 [details]
File: maps
Comment 3 Kris Knigga 2012-03-25 23:07:58 EDT
Created attachment 572618 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 09:23:08 EDT
Backtrace analysis found this bug to be similar to bug #712907, closing as duplicate.

Bugs which were found to be similar to this bug: bug #712907, bug #739750, bug #756143, bug #756306, bug #757107, bug #757964, bug #757967, bug #758206, bug #758584, bug #758585, bug #758903, bug #759258, bug #759295, bug #759677, bug #759683, bug #759774, bug #759775, bug #759844, bug #760240, bug #760358, bug #760585, bug #760907, bug #760913, bug #760914, bug #761303, bug #761395, bug #765616, bug #766044, bug #767476, bug #768080, bug #768102, bug #768120, bug #768518

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.