Bug 1303500 - RHEL6.8 VirtIO-win bug fixes and enhancement tracking
RHEL6.8 VirtIO-win bug fixes and enhancement tracking
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.8
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jeff Nelson
Virtualization Bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 00:27 EST by lijin
Modified: 2016-05-10 12:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: virtio-win-1.7.5-0.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 12:36:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lijin 2016-02-01 00:27:42 EST
Description of problem:
This bug is used to track the bugs fixed in RHEL6.8 period and this bug should add in to RHEL6.8 virtio-win errata to make sure all the enhancements and bug fix can be shown in errata list 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 lijin 2016-02-01 00:50:39 EST
following bugs are fixed in RHEL6.8 release:
bug1010887,1017817,1037949,1054640,1058115,1058121,1058225,1085702,1098876,1100308,1103100,1106400,1109027,1110129,1112712,1119966,1121338,1123288,1125796,1126378,1136023,1136602,1136606,1140447,1142737,1147202,1147203,1147239,1154419,1154420,1154435,1155891,1155910,1156259,1157241,1159732,1159754,1167539,1167614,1168119,1168483,1168784,1169673,1170106,1169718,1172920,1173323,1183423,1184430,1184818,1188790,1190968,1191836,1195487,1195920,1210208,1212392,1217642,1217644,1217799,1227164,1228967,1234507,1263193
Comment 4 lijin 2016-02-01 00:55:31 EST
RHEL6.8 build is https://brewweb.devel.redhat.com//buildinfo?buildID=467031
Comment 5 Jeff Nelson 2016-02-04 01:39:03 EST
Fixed in virtio-win-1.7.5-0.el6
Comment 6 Yu Wang 2016-03-16 21:57:46 EDT
remove Bug 1142737 from bug tracker, since this bug was not fixed on current release, but has been fixed on build 111.
Comment 9 errata-xmlrpc 2016-05-10 12:36:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1011.html

Note You need to log in before you can comment on or make changes to this bug.