Bug 807194 - [abrt] kicad-2012.01.19-1.rev3256.fc16: __GI_raise: Process /usr/bin/eeschema was killed by signal 6 (SIGABRT)
[abrt] kicad-2012.01.19-1.rev3256.fc16: __GI_raise: Process /usr/bin/eeschema...
Status: CLOSED DUPLICATE of bug 773044
Product: Fedora
Classification: Fedora
Component: kicad (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alain Portal
Fedora Extras Quality Assurance
abrt_hash:31d42132e9b50f97128e0000de1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 05:11 EDT by Marc Ludwig
Modified: 2012-03-30 07:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.74 KB, text/plain)
2012-03-27 05:11 EDT, Marc Ludwig
no flags Details
File: maps (44.57 KB, text/plain)
2012-03-27 05:11 EDT, Marc Ludwig
no flags Details
File: backtrace (83.36 KB, text/plain)
2012-03-27 05:11 EDT, Marc Ludwig
no flags Details

  None (edit)
Description Marc Ludwig 2012-03-27 05:11:27 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/eeschema /home/Befedo/Documents/KiCAD.workspace/RN-Control-Motortreiber.sch
crash_function: __GI_raise
executable:     /usr/bin/eeschema
kernel:         3.3.0-4.fc16.x86_64
pid:            3755
pwd:            /home/Befedo/Documents/KiCAD.workspace
reason:         Process /usr/bin/eeschema was killed by signal 6 (SIGABRT)
time:           Tue 27 Mar 2012 11:00:45 AM CEST
uid:            1000
username:       Befedo
var_log_messages: Mar 27 11:00:46 ThinkPad abrt[3861]: Saved core dump of pid 3755 (/usr/bin/eeschema) to /var/spool/abrt/ccpp-2012-03-27-11:00:45-3755 (67547136 bytes)
xsession_errors: 

backtrace:      Text file, 85356 bytes
dso_list:       Text file, 9970 bytes
maps:           Text file, 45636 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib64/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=2
:HOSTNAME=ThinkPad
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5fcc7f257896401d430a3a880000000c-1332832889.497431-890637635
:VH_MAXERR=10
:QTDIR=/usr/lib64/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-0RcVzv
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib64/alliance
:TPD_LOCAL=/home/Befedo
:IMSETTINGS_MODULE=none
:USER=Befedo
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib
:USERNAME=Befedo
:MAIL=/var/spool/mail/Befedo
:PATH=/home/Befedo/Source/ToolChain_STM32/ToolChain/extensions/:/home/Befedo/Source/ToolChain_STM32/ToolChain/999_open_ocd/bin/:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib64/alliance/bin:/usr/libexec/sdcc:/home/Befedo/Source/ToolChain_STM32/ToolChain/050_compiler_sourcery_g++/arm-2010q1/bin/:/home/Befedo/bin:/home/Befedo/Befedo/bin/Java3D/J3DWorkbench/
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/Befedo
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:GNOME_KEYRING_PID=1385
:LANG=en_US.utf8
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:HOME=/home/Befedo
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=Befedo
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7FN3YqJhzw,guid=d01dd271f9c1d27896992387000000a1
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Befedo
:DISPLAY=:0
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-Befedo-T3bbV8/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1394,unix/unix:/tmp/.ICE-unix/1394
:GPG_AGENT_INFO=/tmp/keyring-0RcVzv/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-0RcVzv/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/kicad.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2275
:G_FILENAME_ENCODING=UTF-8

smolt_data:
:
:
:General
:=================================
:UUID: 2dd5875f-9143-4fca-ac3a-d867ee335370
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 2992.28
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) Neo X2 Dual Core Processor L325
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 107
:Number of CPUs: 2
:CPU Speed: 1495
:System Memory: 3702
:System Swap: 5759
:Vendor: LENOVO
:System: 019788G ThinkPad Edge
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:6058:8627) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38407:6058:8627) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4098:17302:6058:8627) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38400:6058:8627) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4332:33128:6058:8497) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4332:33138:4332:57376) pci, rtl8192se, NETWORK, RTL8191SEvB Wireless LAN Controller
:(4098:17285:6058:8627) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:6058:8627) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6058:8627) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38418:6058:8627) pci, radeon, VIDEO, RS780M/RS780MN [Radeon HD 3200 Graphics]
:(4098:38415:4098:38418) pci, snd_hda_intel, MULTIMEDIA, RS780 Azalia controller
:(4098:17303:6058:8627) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:6058:8627) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:6058:8627) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:6058:8627) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:6058:8627) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38405:6058:8627) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_thinkpad-lv_root / ext4 4096 4096 6397256 2999062 2935025 1605632 1178263 1178263
:/dev/mapper/vg_thinkpad-lv_home /home ext4 4096 4096 5079318 1864926 1610155 1275456 1183836 1183836
:
Comment 1 Marc Ludwig 2012-03-27 05:11:31 EDT
Created attachment 572991 [details]
File: dso_list
Comment 2 Marc Ludwig 2012-03-27 05:11:34 EDT
Created attachment 572993 [details]
File: maps
Comment 3 Marc Ludwig 2012-03-27 05:11:37 EDT
Created attachment 572994 [details]
File: backtrace
Comment 4 Alain Portal 2012-03-29 12:18:40 EDT
A bug report without steps on how to reproduce is useless. Please, give infos.
Comment 5 abrt-bot 2012-03-30 07:39:12 EDT
Backtrace analysis found this bug to be similar to bug #773044, closing as duplicate.

Bugs which were found to be similar to this bug: 
  AcetoneISO2: bug #643596, bug #657653
  NetworkManager: bug #649022
  abiword: bug #630290, bug #707086, bug #798756
  anjuta: bug #670058
  audacious: bug #632009, bug #723416
  backintime: bug #637379, bug #706590, bug #734973
  brasero: bug #639634, bug #652919
  clamtk: bug #675309, bug #722643, bug #735693, bug #785723
  clementine: bug #712587
  control-center: bug #665408, bug #671927
  darktable: bug #700240
  deja-dup: bug #627694
  deluge: bug #667316
  eclipse: bug #714484
  empathy: bug #640531
  epdfview: bug #717777
  evince: bug #597803, bug #606412, bug #633481, bug #657545, bug #662066, bug #684296, bug #702532, bug #747293, bug #799624
  evolution: bug #626241, bug #652705, bug #666307
  file-roller: bug #560708, bug #603963, bug #625802, bug #665570
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  geda-gaf: bug #806414
  gedit: bug #627699, bug #665436, bug #692458
  gnome-session: bug #725081
  gnome-utils: bug #617921, bug #674832
  gscan2pdf: bug #734036
  gtk2: bug #613282, bug #613530, bug #665862, bug #678179, bug #707665, bug #753978, bug #771659, bug #773044
  hugin: bug #653700
  inkscape: bug #785087
  java-1.6.0-openjdk: bug #592248, bug #636403, bug #659721
  keepassx: bug #619952, bug #650335, bug #661795
  leafpad: bug #704055
  libreoffice: bug #781663
  linuxdcpp: bug #665704
  meld: bug #641711
  nautilus: bug #662524
  openoffice.org: bug #618019, bug #630430, bug #651480, bug #660550, bug #661926, bug #666075, bug #667978, bug #668569, bug #672759, bug #672783, bug #677407, bug #681376, bug #683186, bug #689420, bug #702697
  ophcrack: bug #666049
  pidgin: bug #653737
  pitivi: bug #659924
  qt-creator: bug #597414
  rhythmbox: bug #596467, bug #614304, bug #614525, bug #640429, bug #662804
  scite: bug #747001
  seahorse: bug #674223
  shotwell: bug #666778, bug #781742, bug #795046
  simple-scan: bug #693681
  totem: bug #583254, bug #626210, bug #664186
  transmission: bug #598128, bug #633055, bug #651053, bug #676965, bug #711042, bug #803547
  virt-manager: bug #627282, bug #641996, bug #660132, bug #680704, bug #717892, bug #723422
  wxMaxima: bug #805333
  xnoise: bug #789531

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 773044 ***

Note You need to log in before you can comment on or make changes to this bug.