Bug 806414 - [abrt] geda-gschem-1.6.2-4.fc16: __GI_raise: Process /usr/bin/gschem was killed by signal 6 (SIGABRT)
[abrt] geda-gschem-1.6.2-4.fc16: __GI_raise: Process /usr/bin/gschem was kill...
Status: CLOSED DUPLICATE of bug 773044
Product: Fedora
Classification: Fedora
Component: geda-gaf (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
abrt_hash:777299a040af95e446e92a62b8b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 12:49 EDT by Les Howell
Modified: 2012-03-30 07:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:40:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.69 KB, text/plain)
2012-03-23 12:49 EDT, Les Howell
no flags Details
File: event_log (22.04 KB, text/plain)
2012-03-23 12:49 EDT, Les Howell
no flags Details
File: maps (43.42 KB, text/plain)
2012-03-23 12:49 EDT, Les Howell
no flags Details
File: backtrace (35.78 KB, text/plain)
2012-03-23 12:49 EDT, Les Howell
no flags Details

  None (edit)
Description Les Howell 2012-03-23 12:49:14 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gschem
comment:        I wanted to create a new version of an existing library file, to reduce the visual foot print in Gscheme.  I clicked Open->file, navigated to /usr/share/Geda/Sym/4000 and selected 4518 symbol.  When I tried to open it Gscheme crashed.
crash_function: __GI_raise
executable:     /usr/bin/gschem
kernel:         3.2.10-3.fc16.x86_64
pid:            3762
pwd:            /usr/share/gEDA/sym/4000
reason:         Process /usr/bin/gschem was killed by signal 6 (SIGABRT)
time:           Fri 23 Mar 2012 09:27:25 AM PDT
uid:            1004
username:       lesh
var_log_messages: Mar 23 09:27:26 School abrt[4029]: Saved core dump of pid 3762 (/usr/bin/gschem) to /var/spool/abrt/ccpp-2012-03-23-09:27:25-3762 (74514432 bytes)

backtrace:      Text file, 36636 bytes
dso_list:       Text file, 8901 bytes
event_log:      Text file, 22564 bytes
maps:           Text file, 44457 bytes

build_ids:
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:07470201df55a5254027d05fa4dc509b10f2986a
:78c1ade3665ad67db02654e2e74152270c5852b3
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:d0c6e13f00a20952a72a945c929efb175fd760e3
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:aaf62304b0fc10611d35b4f56005479d4c58868d
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:f9fea7527e0deebd694acc251008975312a3f74a
:cc32e70895d23acd7bde1ef1a3286b5e179e2d49
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:400444fb368f79b54959b083f449a1497bf71c13
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:4c7656ea90bd9aac5868918534e8b75cca7fae5a
:4a7e68edf2778a9fbd3d4a8fbd3f9d1e7b785fc6
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:5954d7bfe38b223be907cd2041fd537129ba4254
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:124bfd663f5587288e6e0da8497fb4153469e657
:8f67d98055710ecee30969d88bf63d2c07332387
:23b6792e3218744316fd495002f40a037c2e0095
:34e8b3cee73a6d0b8ac17c69ba4b1170724db64c
:fa46c9c064dcccd537a89c4cef6e8324fa79a274
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:f0d50e3af2dfee021a327fb85a993a2312a98145
:b092238efe70555aea56f2dd242b7c0fe06d29b6
:4b01fe6e705219deca2756ff0720d52ec81b4c87
:f417b25f83a1b878b1a8965478a7eecf0344eaca
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:700c536566e06857d8abfeea98d617c72a122d4a
:be507c791e34415e8f42f0e6030c889b2895cf9a
:c5e777db418e7b567423c9ee00a707a172a7f824
:ed2887fd914268bf9cc198ba07a8bc33f01ed43c
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:e982a67c98e50c7c68039aec0859bc4dfc896270
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:f76b984be770d7d24d6ff99278ca9b18652ec542
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:39294193f046cf15442542705526228c60d70a6e
:c8e3acef36e33676ed9fe3a2f4a41c109ae58055
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:aa733447f84020c94a66814e501a36e248cbb43d
:7ddde233293b60ff6de1dabd78d95aa43e47fc23
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:12ebe599358398f2c1a5294bb2dd387545474b65
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:29f1990f05b4d821de3108b750785d346a91fdef
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:eb645e15764bd182088a54aa126b1782034382ca
:e4a9112ccdddc67344cde7f60d45d4dae08d2f58
:4c842320387ff7f6f91b7842b223c16518be909f
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:82cca0d5b06a649072a966dc4f05aded63d736bc
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:c1f034e216940c41dbe23880c3400ef9cffae35d
:daec0ba0ef53c9f6c098d2b47f5974fa82aff498
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:f6c579b56080c9f819289e84629816eec09165cb
:719a85c49c612de86619fed98146f316432aee92
:8b0f0f32d4400b2bf7632c55f013226297f44d17
:e5429e0905bedecc534b057783916ba43e06a66e
:5393d882ce329cabe4ddf6bedaef1cc906664889
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4953d1f613914126bccceb3cb96386647ffba9df
:6fecdec912802676e0bfe39cec63cd8358bf0f2e
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:040f78c63e49df93936f710287bdc74ae83111c0
:9844cca2296f11c66cf45322ee88e03ed0c1eb03
:1406558950ff100eb0320a325b3ea7961ba1a775
:652978274d9edf0accf8057af35746fe32ca8b1c
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/csh
:XDG_SESSION_COOKIE=95867c3d18e578966f420e1b00000749-1332485039.865624-271143070
:GNOME_KEYRING_CONTROL=/tmp/keyring-4YyswY
:IMSETTINGS_MODULE=none
:USER=lesh
:USERNAME=lesh
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/lib64/alliance/bin
:QT_IM_MODULE=xim
:PWD=/home/lesh
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1773
:GDMSESSION=gnome
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/lesh
:LOGNAME=lesh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cD5cO4DpTU,guid=bf795d70f83e739155ee0b7b00000044
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/lesh
:XAUTHORITY=/var/run/gdm/auth-for-lesh-8szitt/database
:HOSTTYPE=x86_64-linux
:VENDOR=unknown
:OSTYPE=linux
:MACHTYPE=x86_64
:GROUP=lesh
:HOST=School.nothome
:MAIL=/var/spool/mail/lesh
:HOSTNAME=School.nothome
:ALLIANCE_TOP=/usr/lib64/alliance
:MBK_IN_LO=vst
:MBK_OUT_LO=vst
:MBK_IN_PH=ap
:MBK_OUT_PH=ap
:MBK_WORK_LIB=.
:MBK_CATAL_NAME=CATAL
:MBK_SCALE_X=100
:VH_MAXERR=10
:VH_BEHSFX=vbe
:VH_PATSFX=pat
:VH_DLYSFX=dly
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_VSS=vss
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:RDS_IN=cif
:RDS_OUT=cif
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:MANPATH=:/usr/lib64/alliance/man
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:LS_COLORS=
:CVS_RSH=ssh
:KDEDIRS=/usr
:KDE_IS_PRELINKED=1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:QTLIB=/usr/lib64/qt-3.3/lib
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1969,unix/unix:/tmp/.ICE-unix/1969
:SSH_AUTH_SOCK=/tmp/keyring-4YyswY/ssh
:GPG_AGENT_INFO=/tmp/keyring-4YyswY/gpg:0:1
:DESKTOP_AUTOSTART_ID=10cccf30842616d26c133248504177687900000019690010
:GIO_LAUNCHED_DESKTOP_FILE=/home/lesh/Desktop/gschem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3762

smolt_data:
:
:
:General
:=================================
:UUID: a9f7369a-afcf-4345-9604-4b9d89a94b09
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5200.28
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X6 1035T Processor
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 2600
:System Memory: 7972
:System Swap: 10015
:Vendor: Gateway
:System: DX4320 
:Form factor: Desktop
:Kernel: 3.2.10-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17298:4133:1092) pci, ahci, RAID, SB7x0/SB8x0/SB9x0 SATA Controller [Non-RAID5 mode]
:(4098:43608:5963:43608) pci, snd_hda_intel, MULTIMEDIA, Juniper HDMI Audio [Radeon HD 5700 Series]
:(4130:38401:4133:1092) pci, None, HOST/PCI, RS880 Host Bridge
:(4332:33128:4133:32768) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:4133:1092) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1092) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4130:38403:4133:1092) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4098:17285:4133:1092) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1092) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1092) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4133:1092) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4133:1092) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:26814:5963:57696) pci, radeon, VIDEO, Juniper [Radeon HD 5750 Series]
:(4098:17303:4133:1092) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1092) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1092) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(6164:1921:4525:30208) pci, rt2800pci, NETWORK, RT2860
:(4130:38405:4133:1092) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_school-lv_root / ext4 4096 4096 13088475 10526476 10395419 3276800 2978043 2978043
:/dev/mapper/pdc_dcedfhhihdp1 /boot ext4 1024 1024 508745 410384 384784 128016 127778 127778
:/dev/mapper/vg_school-lv_home /home ext4 4096 4096 106158692 79396368 74082628 26574848 26463653 26463653
:

xsession_errors:
:(gschem:2245): GLib-GObject-WARNING **: g_object_set_valist: construct property "type" for object `Log' can't be set after construction
:(gschem:3762): GLib-GObject-WARNING **: g_object_set_valist: construct property "type" for object `Log' can't be set after construction
:(gschem:3762): GLib-GObject-WARNING **: g_object_set_valist: construct property "type" for object `Multiattrib' can't be set after construction
:*** glibc detected *** gschem: free(): invalid pointer: 0x0000000002c19a80 ***
:gschem[0x41536a]
:gschem[0x44609b]
:gschem[0x419170]
:00400000-00465000 r-xp 00000000 fd:04 137975                             /usr/bin/gschem
:00664000-00665000 r--p 00064000 fd:04 137975                             /usr/bin/gschem
:00665000-00669000 rw-p 00065000 fd:04 137975                             /usr/bin/gschem
:00868000-0086e000 rw-p 00068000 fd:04 137975                             /usr/bin/gschem
Comment 1 Les Howell 2012-03-23 12:49:22 EDT
Created attachment 572333 [details]
File: dso_list
Comment 2 Les Howell 2012-03-23 12:49:24 EDT
Created attachment 572334 [details]
File: event_log
Comment 3 Les Howell 2012-03-23 12:49:25 EDT
Created attachment 572335 [details]
File: maps
Comment 4 Les Howell 2012-03-23 12:49:27 EDT
Created attachment 572336 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 07:40:14 EDT
Backtrace analysis found this bug to be similar to bug #773044, closing as duplicate.

Bugs which were found to be similar to this bug: 
  AcetoneISO2: bug #643596, bug #657653
  NetworkManager: bug #649022
  abiword: bug #630290, bug #707086, bug #798756
  anjuta: bug #670058
  audacious: bug #632009, bug #723416
  backintime: bug #637379, bug #706590, bug #734973
  brasero: bug #639634, bug #652919
  clamtk: bug #675309, bug #722643, bug #735693, bug #785723
  clementine: bug #712587
  control-center: bug #665408, bug #671927
  darktable: bug #700240
  deja-dup: bug #627694
  deluge: bug #667316
  eclipse: bug #714484
  empathy: bug #640531
  epdfview: bug #717777
  evince: bug #597803, bug #606412, bug #633481, bug #657545, bug #662066, bug #684296, bug #702532, bug #747293, bug #799624
  evolution: bug #626241, bug #652705, bug #666307
  file-roller: bug #560708, bug #603963, bug #625802, bug #665570
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #627699, bug #665436, bug #692458
  gnome-session: bug #725081
  gnome-utils: bug #617921, bug #674832
  gscan2pdf: bug #734036
  gtk2: bug #613282, bug #613530, bug #665862, bug #678179, bug #707665, bug #753978, bug #771659, bug #773044
  hugin: bug #653700
  inkscape: bug #785087
  java-1.6.0-openjdk: bug #592248, bug #636403, bug #659721
  keepassx: bug #619952, bug #650335, bug #661795
  kicad: bug #807194
  leafpad: bug #704055
  libreoffice: bug #781663
  linuxdcpp: bug #665704
  meld: bug #641711
  nautilus: bug #662524
  openoffice.org: bug #618019, bug #630430, bug #651480, bug #660550, bug #661926, bug #666075, bug #667978, bug #668569, bug #672759, bug #672783, bug #677407, bug #681376, bug #683186, bug #689420, bug #702697
  ophcrack: bug #666049
  pidgin: bug #653737
  pitivi: bug #659924
  qt-creator: bug #597414
  rhythmbox: bug #596467, bug #614304, bug #614525, bug #640429, bug #662804
  scite: bug #747001
  seahorse: bug #674223
  shotwell: bug #666778, bug #781742, bug #795046
  simple-scan: bug #693681
  totem: bug #583254, bug #626210, bug #664186
  transmission: bug #598128, bug #633055, bug #651053, bug #676965, bug #711042, bug #803547
  virt-manager: bug #627282, bug #641996, bug #660132, bug #680704, bug #717892, bug #723422
  wxMaxima: bug #805333
  xnoise: bug #789531

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 773044 ***

Note You need to log in before you can comment on or make changes to this bug.