Bug 711255 - [abrt] avant-window-navigator-0.4.0-2.fc14: _XAllocID: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
[abrt] avant-window-navigator-0.4.0-2.fc14: _XAllocID: Process /usr/bin/awn-a...
Status: CLOSED DUPLICATE of bug 753368
Product: Fedora
Classification: Fedora
Component: avant-window-navigator (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:f801b3f3ed20627c3fb209e868c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-06 21:47 EDT by eckirchn
Modified: 2012-03-30 08:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.93 KB, text/plain)
2011-06-06 21:47 EDT, eckirchn
no flags Details

  None (edit)
Description eckirchn 2011-06-06 21:47:45 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 39868 bytes
cmdline: awn-applet -p /usr/share/avant-window-navigator/applets/taskmanager.desktop -u 3 -w 41943082 -i 1
component: avant-window-navigator
Attached file: coredump, 12713984 bytes
crash_function: _XAllocID
executable: /usr/bin/awn-applet
kernel: 2.6.35.12-90.fc14.i686
package: avant-window-navigator-0.4.0-2.fc14
rating: 4
reason: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: not sure what caused this
time: 1305096674
uid: 500
Comment 1 eckirchn 2011-06-06 21:47:48 EDT
Created attachment 503356 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:11:44 EDT
Backtrace analysis found this bug to be similar to bug #753368, closing as duplicate. This bug seems to belong to component gtk2, cairo or libX11.

Bugs which were found to be similar to this bug: 
  Miro: bug #610111, bug #611292, bug #648299
  abrt: bug #550118, bug #680610
  bluefish: bug #553163
  cairo: bug #542739, bug #613333
  compiz: bug #666669
  control-center: bug #712618
  deluge: bug #568155
  distribution: bug #537042
  emesene: bug #626255
  empathy: bug #545051, bug #560144, bug #601341, bug #616028, bug #633312, bug #635415, bug #636303
  epiphany: bug #574241
  evince: bug #547303, bug #577872
  evolution: bug #544759, bug #551481, bug #551490, bug #554531, bug #560215, bug #572661, bug #576815, bug #581348, bug #584644, bug #592087, bug #599671, bug #600418, bug #603167, bug #605390, bug #608289, bug #611096, bug #612748, bug #619871, bug #622565, bug #625233, bug #626717, bug #628737, bug #639340, bug #658264, bug #681714, bug #746437, bug #773749
  firefox: bug #556847, bug #598184, bug #613109, bug #667272
  gcompris: bug #640363
  gftp: bug #620069
  gnome-commander: bug #615662, bug #653035
  gnome-disk-utility: bug #648301, bug #666999
  gnome-packagekit: bug #553453, bug #556581, bug #565976, bug #595661, bug #603319, bug #620071, bug #643085, bug #649387, bug #651321, bug #682826, bug #739292
  gnome-system-monitor: bug #557869
  gnome-terminal: bug #650941
  google-gadgets: bug #616023, bug #693193
  gtk2: bug #558883, bug #592852
  gwibber: bug #664338
  hamster-applet: bug #659513
  libX11: bug #638177
  libxcb: bug #558672, bug #579089
  midori: bug #560528
  mono: bug #612430
  nautilus: bug #578346, bug #635225, bug #670663, bug #753368, bug #804386
  pcmanfm: bug #558509, bug #587429, bug #592693, bug #594549, bug #594641, bug #594951, bug #638162, bug #696594, bug #737555
  pidgin: bug #571204, bug #699044
  rhythmbox: bug #602044
  thunderbird: bug #559676
  transmission: bug #549557, bug #550652, bug #575812, bug #648904, bug #675709
  virt-manager: bug #587173
  yumex: bug #579031, bug #617601

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753368 ***

Note You need to log in before you can comment on or make changes to this bug.