Bug 804386 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 753368
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:87651b0cb50cb1b870f8fad48dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 10:39 EDT by Li Junshuai
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:11:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.78 KB, text/plain)
2012-03-18 10:40 EDT, Li Junshuai
no flags Details
File: backtrace (45.70 KB, text/plain)
2012-03-18 10:40 EDT, Li Junshuai
no flags Details
File: var_log_messages (8.71 KB, text/plain)
2012-03-18 10:40 EDT, Li Junshuai
no flags Details
File: maps (43.23 KB, text/plain)
2012-03-18 10:40 EDT, Li Junshuai
no flags Details

  None (edit)
Description Li Junshuai 2012-03-18 10:39:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        nautilus -n
comment:        i forgot
executable:     /usr/bin/nautilus
kernel:         3.2.9-2.fc16.i686
pid:            21645
pwd:            /home/sirius
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Sat 17 Mar 2012 08:31:11 PM CST
uid:            1000
username:       sirius

backtrace:      Text file, 46794 bytes
dso_list:       Text file, 15139 bytes
maps:           Text file, 44270 bytes
var_log_messages: Text file, 8923 bytes

environ:
:XDG_VTNR=7
:XDG_SESSION_ID=37
:HOSTNAME=labF
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=108f5d215276b884ac0cc70000000009-1331986543.29199-1967304189
:GNOME_KEYRING_CONTROL=/tmp/keyring-5pe62E
:IMSETTINGS_MODULE=IBus
:USER=sirius
:USERNAME=sirius
:MAIL=/var/spool/mail/sirius
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sirius/.local/bin:/home/sirius/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=ibus
:PWD=/home/sirius
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=21463
:LANG=en_US.UTF-8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sirius
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=sirius
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0zBeXuEJMG,guid=4c2242ae8e1a439df514242800018603
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=7
:XDG_RUNTIME_DIR=/run/user/sirius
:DISPLAY=:2
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-sirius-kYi6yG/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/21474,unix/unix:/tmp/.ICE-unix/21474
:SSH_AUTH_SOCK=/tmp/keyring-5pe62E/ssh
:GPG_AGENT_INFO=/tmp/keyring-5pe62E/gpg:0:1
:DESKTOP_AUTOSTART_ID=10bf209ad212252acd133198654486203700000214740010

smolt_data:
:
:
:General
:=================================
:UUID: 0c1b8d45-3791-449a-80a8-0709b96b47e6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5186.40
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core  CPU      E5300  @ 2.60GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2603
:System Memory: 2004
:System Swap: 0
:Vendor: LENOVO
:System: QiTianM6900 Lenovo
:Form factor: Desktop
:Kernel: 3.2.9-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10168:6058:12346) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(4523:17252:6058:12346) pci, sky2, ETHERNET, 88E8056 PCI-E Gigabit Ethernet Controller
:(32902:10690:6058:12346) pci, i915, VIDEO, 82G33/G31 Express Integrated Graphics Controller
:(32902:10176:6058:12346) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10192:6058:12346) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:6058:12346) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:6058:12346) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:6058:12346) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9294:6058:12346) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10185:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10688:6058:12346) pci, agpgart-intel, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10186:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:6058:12346) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 7850263 4229702 4151068 1946880 1494832 1494832
:

xsession_errors:
:(nautilus:21645): NA-core-DEBUG: na_settings_register_type
:(nautilus:21645): NA-core-DEBUG: na_settings_class_init: klass=0x93baa80
:(nautilus:21645): NA-core-DEBUG: na_settings_instance_init: instance=0x93b00b0 (NASettings), klass=0x93baa80
:(nautilus:21645): NA-core-DEBUG: na_settings_new: reading mandatory configuration
:(nautilus:21645): NA-core-DEBUG: na_settings_new: reading user configuration
:(nautilus:21645): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=items-level-zero-order
:(nautilus:21645): NA-core-DEBUG: na_boxed_register_type
:(nautilus:21645): NA-core-DEBUG: na_boxed_class_init: klass=0x93b88b8
:(nautilus:21645): NA-core-DEBUG: na_boxed_instance_init: instance=0x93b00a0 (NABoxed), klass=0x93b88b8
:(nautilus:21645): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:(nautilus:21645): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:Initializing nautilus-open-terminal extension
:Initializing nautilus-gdu extension
:Initializing nautilus-search-tool extension
:Initializing nautilus-image-converter extension
:nautilus: xcb_io.c:470: _XAllocID: Assertion `ret != inval_id' failed.
Comment 1 Li Junshuai 2012-03-18 10:40:05 EDT
Created attachment 570898 [details]
File: dso_list
Comment 2 Li Junshuai 2012-03-18 10:40:08 EDT
Created attachment 570899 [details]
File: backtrace
Comment 3 Li Junshuai 2012-03-18 10:40:10 EDT
Created attachment 570900 [details]
File: var_log_messages
Comment 4 Li Junshuai 2012-03-18 10:40:13 EDT
Created attachment 570901 [details]
File: maps
Comment 5 abrt-bot 2012-03-30 08:11:05 EDT
Backtrace analysis found this bug to be similar to bug #753368, closing as duplicate. This bug seems to belong to component gtk2, cairo or libX11.

Bugs which were found to be similar to this bug: 
  Miro: bug #610111, bug #611292, bug #648299
  abrt: bug #550118, bug #680610
  avant-window-navigator: bug #711255
  bluefish: bug #553163
  cairo: bug #542739, bug #613333
  compiz: bug #666669
  control-center: bug #712618
  deluge: bug #568155
  distribution: bug #537042
  emesene: bug #626255
  empathy: bug #545051, bug #560144, bug #601341, bug #616028, bug #633312, bug #635415, bug #636303
  epiphany: bug #574241
  evince: bug #547303, bug #577872
  evolution: bug #544759, bug #551481, bug #551490, bug #554531, bug #560215, bug #572661, bug #576815, bug #581348, bug #584644, bug #592087, bug #599671, bug #600418, bug #603167, bug #605390, bug #608289, bug #611096, bug #612748, bug #619871, bug #622565, bug #625233, bug #626717, bug #628737, bug #639340, bug #658264, bug #681714, bug #746437, bug #773749
  firefox: bug #556847, bug #598184, bug #613109, bug #667272
  gcompris: bug #640363
  gftp: bug #620069
  gnome-commander: bug #615662, bug #653035
  gnome-disk-utility: bug #648301, bug #666999
  gnome-packagekit: bug #553453, bug #556581, bug #565976, bug #595661, bug #603319, bug #620071, bug #643085, bug #649387, bug #651321, bug #682826, bug #739292
  gnome-system-monitor: bug #557869
  gnome-terminal: bug #650941
  google-gadgets: bug #616023, bug #693193
  gtk2: bug #558883, bug #592852
  gwibber: bug #664338
  hamster-applet: bug #659513
  libX11: bug #638177
  libxcb: bug #558672, bug #579089
  midori: bug #560528
  mono: bug #612430
  nautilus: bug #578346, bug #635225, bug #670663, bug #753368
  pcmanfm: bug #558509, bug #587429, bug #592693, bug #594549, bug #594641, bug #594951, bug #638162, bug #696594, bug #737555
  pidgin: bug #571204, bug #699044
  rhythmbox: bug #602044
  thunderbird: bug #559676
  transmission: bug #549557, bug #550652, bug #575812, bug #648904, bug #675709
  virt-manager: bug #587173
  yumex: bug #579031, bug #617601

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753368 ***

Note You need to log in before you can comment on or make changes to this bug.